Устройства указания - Понятия

Устройства указания
Понятия
Процедуры
Команды

В работе можно использовать такие устройства указания, как мышь, дигитайзер или перо, имеющие две и более кнопок.

  • Кнопки устройств указания
    Назначение первых десяти кнопок устанавливается автоматически; все кнопки, кроме кнопки выбора (кнопки 1), можно переназначить.
  • Дигитайзеры
    Шайбу или перо планшета дигитайзера можно использовать в качестве устройства указания или для трассировки чертежа с листа бумаги в файл.
Ваш комментарий об этой странице


Устройства указания - Процедуры

Устройства указания
Понятия
Процедуры
Команды

Для получения навыка работы с мышью

Для отключения вызова всех контекстных меню в области рисования:

Для отключения вызова отдельных контекстных меню:


Устройства указания - Команды

Устройства указания
Понятия
Процедуры
Команды
Команды
НАСТРОЙКА | Параметры данной вкладки служат для пользовательской настройки программы
ПАН | Перемещение изображения на текущем видовом экране
ПЕРЕИН | Повторная инициализация портов ввода-вывода, дигитайзера, монитора и файла параметров программ
ПЛАНШЕТ | Настройка, калибровка, включение и отключение графического планшета
ПОКАЗАТЬ | Увеличение или уменьшение видимого размера объектов на текущем видовом экране
Системные переменные
MBUTTONPAN | Управляет действиями третьей кнопки или колесика на устройстве указания.
SHORTCUTMENU | Управляет доступностью контекстных меню (стандартного, режимов редактирования и команд) в области рисования
TABMODE | Управляет использованием режима "Планшет"
ZOOMFACTOR | Управляет степенью увеличения при прокрутке колесика мыши
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Кнопки устройств указания - Понятия

Устройства указания
Кнопки устройств указания
Понятия
Процедуры
Команды

Назначение первых десяти кнопок устанавливается автоматически; все кнопки, кроме кнопки выбора (кнопки 1), можно переназначить.

Для двухкнопочной мыши левая кнопка является кнопкой выбора и используется для следующих действий:

  • Указание положения
  • Выбор объектов для редактирования
  • Выбор пунктов меню, кнопок и других элементов диалоговых окон

Правая кнопка мыши может выполнять одно из следующих действий в зависимости от текущего контекста:

  • Завершение текущей команды
  • Вызов контекстного меню
  • Вызов контекстного меню объектной привязки
  • Вызов диалогового окна "Панели инструментов"

Функция правой кнопки может быть изменена в диалоговом окне "Настройка" (команда НАСТРОЙКА). Функции дополнительных кнопок указывающего устройства определяются в файле меню.

Мышь с колесиком-кнопкой

Мышь с колесиком-кнопкой представляет собой двухкнопочную мышь, между кнопками которой располагается небольшое колесико-кнопка. Назначение левой и правой кнопок совпадает с назначением кнопок стандартной мыши. Поворот колесика может осуществляться только с определенным дискретным шагом. Можно использовать колесико мыши для увеличения и перемещения чертежа без использования команд.

По умолчанию коэффициент зумирования устанавливается равным 10 процентам, и каждый поворот колесика на один дискретный шаг вызывает изменение коэффициента экранного увеличения на 10 процентов. Системная переменная ZOOMFACTOR определяет чувствительность команд к повороту колесика мыши (в прямом и в обратном направлениях) на один дискретный шаг. Чем больше значение, тем больше чувствительность.

В следующей таблице перечислены операции с мышью, поддерживаемые программой.

Для... | необходимо...
изменения коэффициента экранного увеличения | повернуть колесико вперед (для увеличения коэффициента) или назад (для уменьшения коэффициента)
показа изображения в границах чертежа | дважды нажать колесико-кнопку
панорамирования | перемещать курсор в нужном направлении, удерживая в нажатом состоянии колесико-кнопку
джойстик-панорамирования | перемещать курсор в нужном направлении, удерживая нажатыми клавишу CTRL и колесико-кнопку
Вызов контекстного меню объектной привязки | Присвоить системной переменной MBUTTONPAN значение 0 и нажать колесико-кнопку

См. также

Настройка кнопок мыши в документе Руководстве по адаптации


Кнопки устройств указания - Процедуры

Устройства указания
Кнопки устройств указания
Понятия
Процедуры
Команды

Для получения навыка работы с мышью

Для отключения вызова всех контекстных меню в области рисования:

Для отключения вызова отдельных контекстных меню:


Для получения навыка работы с мышью - Процедуры

Устройства указания
Кнопки устройств указания
Понятия
Процедуры
Команды

Для получения навыка работы с мышью

  1. Переместите мышь и обратите внимание на изменение формы указателя в зависимости от его расположения. В области рисования указатель имеет форму перекрестья, вне ее - форму стрелки, в текстовом окне - форму латинской буквы "I".
  2. При перемещении мыши обратить внимание на изменение значений координат в строке состояния. Эти значения отражают точное расположение перекрестья курсора на экране. Для отключения отображения текущих координат следует нажать левую кнопку мыши на отображаемых координатах. После этого отображаемые значения координат обновляются только при нажатии левой кнопки мыши в области рисования.
  3. Найдите кнопку "Шаг" в строке состояния и нажмите на ней кнопку выбора мыши (обычно это левая кнопка). Кнопка затемняется, что указывает на включение режима шаговой привязки.
  4. Переместите указатель мыши по экрану и обратите внимание на изменение расположения указателя, который теперь словно "привязан" к определенным точкам экрана, расположенным с одинаковым интервалом друг от друга. Этот интервал можно изменять.
  5. Заново нажмите на кнопку "Шаг" для отключения режима шаговой привязки.
  6. Переместите указатель мыши на панель "Стандартная" в верхней части области рисования. Если указатель задержать на короткое время на одной из кнопок панели, то появляется всплывающая подсказка, кратко характеризующая действие кнопки.
  7. Переместите указатель мыши к краю панели, где расположены две полоски-засечки. Затем, удерживая нажатой кнопку выбора, переместите панель по экрану для смены ее расположения.
  8. Закрепите панель, отбуксировав ее в одну из зон закрепления, расположенных вверху и внизу окна, а также с любой стороны области чертежа. Когда контур панели появится в зоне закрепления, отпустите кнопку выбора.


Для отключения вызова всех контекстных меню в области рисования: - Процедуры

Устройства указания
Кнопки устройств указания
Понятия
Процедуры
Команды

Для отключения вызова всех контекстных меню в области рисования:

  1. Выберите "Сервис" » "Настройка".
  2. В диалоговом окне "Настройка" выберите вкладку "Пользовательские". В разделе "Соответствие стандартам Windows" удалите флажок "Контекстные меню в области чертежа".
  3. Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".

Ввод команды: НАСТРОЙКА


Для отключения вызова отдельных контекстных меню: - Процедуры

Устройства указания
Кнопки устройств указания
Понятия
Процедуры
Команды

Для отключения вызова отдельных контекстных меню:

  1. Выберите в меню "Сервис" » "Настройка".
  2. В диалоговом окне "Параметры" выберите вкладку "Пользовательские", установите флажок "Контекстные меню в области чертежа" и нажмите правую кнопку на пункте "Адаптация".
  3. В диалоговом окне "Настройка правой кнопки мыши" в группах "Обычный режим", "Режим редактирования" и "Командный режим" установите переключатели в положения, определяющие интерпретацию нажатий правой кнопки мыши в области чертежа.
  4. Нажмите на "Применить и Закрыть", чтобы закрыть диалоговое окно.
  5. Нажмите кнопку "OK" для сохранения текущих настроек в системном реестре и закрытия диалогового окна "Настройка".

Ввод команды: НАСТРОЙКА


Кнопки устройств указания - Команды

Устройства указания
Устройства указания
Кнопки устройств указания
Понятия
Процедуры
Команды

Команды
НАСТРОЙКА | Параметры данной вкладки служат для пользовательской настройки программы
ПАН | Перемещение изображения на текущем видовом экране
ПОКАЗАТЬ | Увеличение или уменьшение видимого размера объектов на текущем видовом экране
Системные переменные
MBUTTONPAN | Управляет действиями третьей кнопки или колесика на устройстве указания.
SHORTCUTMENU | Управляет доступностью контекстных меню (стандартного, режимов редактирования и команд) в области рисования
ZOOMFACTOR | Управляет степенью увеличения при прокрутке колесика мыши
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Дигитайзеры - Понятия

Устройства указания
Дигитайзеры
Понятия
Процедуры
Команды

Шайбу или перо планшета дигитайзера можно использовать в качестве устройства указания или для трассировки чертежа с листа бумаги в файл.

Планшет дигитайзера, или дигитайзер, - это периферийное устройство, которое можно использовать для трассировки чертежей с листа в файл чертежа или для ввода команд с накладного планшета дигитайзера. Драйвер Wintab позволяет использовать дигитайзер как системное указывающее устройство (вместо мыши) для выбора элементов меню и объектов чертежа и интерактивной работы с операционной системой. Устройство указания планшета может быть в виде шайбы или пера.

Для работы дигитайзер прежде всего должен быть сконфигурирован, а если необходимо - и откалиброван.

  • Если планшет дигитайзера сконфигурирован, то часть поверхности планшета является образом экрана, включая меню.
  • Если дигитайзер откалиброван, то он может использоваться для трассировки геометрических объектов чертежей или фотографий с листа бумаги в файлы чертежей.

В процессе работы можно легко переключаться между использованием дигитайзера в качестве системного устройства указания (режим "Планшет" отключен) и использованием откалиброванного дигитайзера для оцифровки чертежей (режим "Планшет" включен). Для этого служит кнопка "Планшет" в строке состояния. Если определена область указания точек, в строке состояния отображается кнопка "Плав", которая включает и отключает область указания на экране.

Примечание Образец накладного планшета дигитайзера, tablet.dwg, находится в папке Образец, расположенной в каталоге установки программы .

См. также

Создание планшетных меню в документе Руководстве по адаптации


Устройства указания
Устройства указания
Понятия
Процедуры
Команды

Нет процедур.


Дигитайзеры - Команды

Устройства указания
Устройства указания
Дигитайзеры
Понятия
Процедуры
Команды

Команды
НАСТРОЙКА | Параметры данной вкладки служат для пользовательской настройки программы
ПЕРЕИН | Повторная инициализация портов ввода-вывода, дигитайзера, монитора и файла параметров программ
ПЛАНШЕТ | Настройка, калибровка, включение и отключение графического планшета
Системные переменные
TABMODE | Управляет использованием режима "Планшет"
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Плоттеры и принтеры - Понятия

Плоттеры и принтеры
Понятия
Процедуры
Команды

AutoCAD поддерживает множество плоттеров и принтеров, обеспечивающих вывод чертежей на печать. Программа также позволяет сохранять созданные чертежи в файлах самых разнообразных форматов.

  • Поддерживаемые плоттеры
    Для поддержки устройств печати используются драйверы HDI (Heidi® Device Interface). Эти драйверы подразделяются на три категории: несистемные HDI-драйверы, системные HDI-драйверы принтеров и драйверы печати в файлы графических форматов.
  • Настройка плоттеров и принтеров
    Каждый файл параметров содержит такую информацию, как имя используемого драйвера, модель устройства, имя порта, к которому подключено это устройство, а также ряд специализированных параметров.
  • Редактор параметров плоттера
    После создания файла параметров плоттера (PC3) Мастером установки плоттеров этот файл можно редактировать с помощью Редактора параметров плоттера.
  • Редактирование общих сведений о PC3-файле
    Вкладка "Общие" Редактора параметров плоттера содержит общие сведения о PC3-файле. В поле "Пояснение" можно добавлять или изменять информацию.
  • Настройка параметров устройства и документа в PC3-файле
    На вкладке "Устройство и документ" Редактора параметров плоттера можно изменить многие параметры, сохраняемые в файле параметров плоттера (PC3).
  • Разрешение конфликтов с Диспетчером печати Windows
    Для локально подключенного плоттера необходимо использовать соответствующий драйвер.
  • Параметры порта
    Вкладка "Порты" Редактора параметров плоттера содержит сведения о настройках порта для плоттера.


Плоттеры и принтеры - Процедуры

Плоттеры и принтеры
Понятия
Процедуры
Команды

Чтобы вызвать Диспетчера плоттеров Autodesk

Чтобы создать PC3-файл параметров системного принтера Windows

Чтобы настроить локальный несистемный плоттер

Чтобы настроить сетевой несистемный плоттер

Чтобы запустить Редактор параметров плоттера

Чтобы сохранить PC3-файл под другим именем

Чтобы добавить или отредактировать пояснение к PC3-файлу

Чтобы изменить параметры носителя

Чтобы настроить перья

Чтобы задать параметры вывода графики

Чтобы задать дополнительные свойства

Чтобы задать строки инициализации

Чтобы откалибровать плоттер

Чтобы связать PMP-файл с PC3-файлом

Чтобы разорвать связь PMP-файла с PC3-файлом

Чтобы сохранить PMP-файл под другим именем

Чтобы создать новый нестандартный формат листа (только для несистемных HDI-драйверов)

Чтобы создать новый нестандартный формат листа (только для системных принтеров)

Чтобы создать новый пользовательский формат листа на основе имеющегося формата

Чтобы отредактировать нестандартный формат листа

Чтобы удалить нестандартный формат листа

Для изменения стандартного формата листа

Чтобы ограничить список отображаемых форматов листов

Чтобы настроить параметры порта

Чтобы печатать в фоновом режиме

Чтобы задать папку размещения файлов фоновой печати

Чтобы установить значения тайм-аута для локального несистемного плоттера

Чтобы установить значения тайм-аута для сетевого или системного принтера Windows

Чтобы настроить последовательный порт


Плоттеры и принтеры - Команды

Плоттеры и принтеры
Понятия
Процедуры
Команды
Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
МАСТЕРПЕЧ | Вызов Мастера для импорта параметров печати из PCP- и PC2-файлов настройки для вкладки "Модель" или текущего листа
ПАРАМЛИСТ | Управление параметрами компоновки, устройством печати, форматом бумаги и другими настройками для каждого нового листа
ПЕЧАТЬ | Вывод чертежа на плоттер, принтер или в файл
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Поддерживаемые плоттеры - Понятия

Плоттеры и принтеры
Поддерживаемые плоттеры
Понятия
Процедуры
Команды

Для поддержки устройств печати используются драйверы HDI (Heidi® Device Interface). Эти драйверы подразделяются на три категории: несистемные HDI-драйверы, системные HDI-драйверы принтеров и драйверы печати в файлы графических форматов.

Примечание Настоятельно рекомендуется, во избежание возникновения проблем при печати, регулярно обновлять драйверы.

Растровые форматы

Растровым HDI-драйвером поддерживается вывод в файлы следующих растровых форматов:

  • CALS MIL-R-28002A Type 1 (со сжатием CCITT G4 2D)
  • CALS Type 1 (со сжатием CCITT G4 2D)
  • Independent JPEG Group JFIF (со сжатием JPEG)
  • MS-Windows BMP (DIB без сжатия)
  • Portable Network Graphics PNG (со сжатием LZH)
  • TIFF Version 6 (со сжатием CCITT G4 2D)
  • TIFF Version 6 (без сжатия)
  • TrueVision TGA Version 2 (без сжатия)
  • ZSoft PC Paintbrush PCX (со сжатием ZSOFT PACKBITS)
Форматы PostScript

HDI-драйвер Adobe PostScript поддерживает следующие разновидности формата PostScript.

  • Уровень 1
  • Level 1Plus (Уровень 1 с поддержкой цвета)
  • Level 2 (Уровень 2)
Форматы DXB

Формат файлов AutoCAD DXB поддерживается DXB-драйвером AutoCAD.

Плоттеры Hewlett-Packard

Вывод на перьевые плоттеры Hewlett-Packard поддерживается с помощью HDI-драйверов HPGL и HPGL/2. HDI-драйверы HPGL и HPGL/2 обеспечивают поддержку следующих моделей плоттеров.

Примечание Несмотря на то, что печать на плоттерах HP DesignJet возможна с использованием HDI-драйверов HP-GL и HP-GL/2, для вывода на плоттеры этого семейства рекомендуется использовать разработанный фирмой Hewlett-Packard системный драйвер принтера, который оптимизирован для работы с приложениями САПР.

  • 7475A
  • 7550A
  • 7580B
  • 7585B
  • 7586B
  • 7600 Series модель 240 D/A1
  • 7600 Series модель 240 E/A0
  • 7600 Series модель 250 E/A0
  • 7600 Series модель 255 E/A0
  • 7600 Series модель 355 E/A0
  • HP DesignJet ColorPro CAD
  • HP DesignJet 3500CP
  • HP DesignJet 3000CP
  • HP DesignJet 2500CP
  • HP DesignJet 2000CP
  • HP DesignJet 1055CM
  • HP DesignJet 1050C
  • HP DesignJet 755CM
  • HP DesignJet 750C Plus
  • HP DesignJet 750C
  • HP DesignJet 700
  • HP DesignJet 650C
  • HP DesignJet 600
  • HP DesignJet 488CA
  • HP DesignJet 455CA
  • HP DesignJet 450C
  • HP DesignJet 430
  • HP DesignJet 350C
  • HP DesignJet 330
  • HP DesignJet 250C
  • HP DesignJet 230
  • HP DesignJet 220
  • HP DesignJet 200
  • DraftMaster 1 (7595A)
  • DraftMaster 2 (7596A)
  • DraftMaster MX 7599
  • DraftMaster Mx Plus 7599B
  • DraftMaster RX 7596B
  • DraftMaster RX Plus 7596C
  • DraftMaster SX Plus Sheet Feed 7595C
  • DraftPro (7570A)
  • DraftPro Plus C3170A
  • DraftPro Plus C3171A
  • DraftPro-DXL (7575A)
  • DraftPro-EXL (7576A)
  • LaserJet 4
  • LaserJet 4M
  • LaserJet 4MV
  • LaserJet 4Si
  • LaserJet 4SiMx
  • LaserJet 4V
  • LaserJet 5
  • LaserJet 5M
  • LaserJet 5Si
  • LaserJet 5Si Mopier
  • LaserJet 5SiMX
  • LaserJet III
  • LaserJet IIID
  • LaserJet IIISi
  • Generic SHPGL
  • Generic LHPGL
Xerox (плоттеры)

Драйвер Xerox поддерживает следующие плоттеры Xerox.

  • 6030: широкоформатный
  • 6050: широкоформатный
  • Wide Format Print System 510 Series
  • Wide Format Print System 721p
  • Wide Format Print System 8825 (1 рулон)
  • Wide Format Print System 8825 (2 рулона)
  • Wide Format Print System 8830
  • Wide Format Print System 8850
  • Wide Format Print System 8855
Плоттеры Océ

Драйвер Océ поддерживает следующие плоттеры компании Océ.

Примечание Несмотря на то, что печать на плоттерах Océ TDS/TCS возможна с использованием HDI-драйверов HP-GL и HP-GL/2, для вывода на плоттеры этого семейства рекомендуется использовать драйвер принтера Océ Windows System, оптимизированный для работы с приложениями САПР.

  • 5120 A1 (LZ_1.x) / 5120 (LZ_4.x)
  • 5120 A0 (LZ_1.x) / 5120 (LZ_4.x)
  • 5150 CC_2.x
  • 5200 (MI_1.x)
  • 5200 MI_4.x
  • 5250 CG_1.x
  • 9055-S/95xx-S (FR/FP1.x)
  • 9300 LVI_1.x
  • 9400(со сканером) (LV_3.x)
  • 9400 LV_3.x/4.x
  • 9400-11 EPC-MI_1.x
  • 9600
  • 9700 (R1.0)
  • 9800 (R3 & EPC R)
  • TCS400 Colour HDI
  • TCS500 Colour HDI
  • TDS300 HDI
  • TDS320 HDI
  • TDS400 HDI
  • TDS450 HDI
  • TDS600 HDI
  • TDS800 HDI
  • TDS860 HDI
Плоттеры CalComp

Драйвер CalComp используется для поддержки следующих плоттеров компании CalComp.

  • 52224 DrawingMaster Plus
  • 52236 DrawingMaster Plus
  • 52424 DrawingMaster Plus
  • 52436 DrawingMaster Plug
  • 54424 Solus LED Plotter
  • 54436 Solus LED Plotter
Плоттеры, поддержка которых прекращена

Autodesk больше не занимается выявлением и устранением проблем с устройствами печати, список которых приведен ниже. Они все еще доступны, но не поддерживаются в данной версии.

Плоттеры Hewlett-Packard (более не поддерживаемые)
  • 7600 Series model 240 D/A1
  • 7600 Series model 240 D/A0
  • 7600 Series model 250
  • 7600 Series модель 255
  • 7600 Series модель 355
Плоттеры CalComp (более не поддерживаемые)
  • 1023 Artisan Pen Plotter
  • 1025 Artisan Pen Plotter
  • 1026 Artisan Pen Plotter
  • 2024 PaceSetter Pen Plotter
  • 2036 PaceSetter Pen Plotter
  • 3024 DesignMate Pen Plotter
  • 3036 DesignMate Pen Plotter
  • 4036 PaceSetter Pen Plotter
  • 5324 TechJet Color
  • 5324GT TechJet Color
  • 53336 DrawingMaster DM600
  • 5336 TechJet Color
  • 5336GT TechJet Color
  • 5336i TechJet Color 175i
  • 53436 Drawing Master DM800
  • 5424 TechJet 720
  • 5436 TechJet 720
  • 5524 TechJet Color
  • 5536 TechJet Color
  • 5624 TechJet Color 720c
  • 5636 TechJet Color 720c
  • 57424 Monochrome Electrostatic
  • 57436 Monochrome Electrostatic
  • 57444 Monochrome Electrostatic
  • 58424 Color Electrostatic
  • 58436 Color Electrostatic
  • 58444 Color Electrostatic
  • 67436 Monochrome Electrostatic
  • 68436 Color Electrostatic
  • 68444 Color Electrostatic


Плоттеры и принтеры
Плоттеры и принтеры
Понятия
Процедуры
Команды

Нет процедур.


Поддерживаемые плоттеры - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Поддерживаемые плоттеры
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
ПЕЧАТЬ | Вывод чертежа на плоттер, принтер или в файл
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Настройка плоттеров и принтеров - Понятия

Плоттеры и принтеры
Настройка плоттеров и принтеров
Понятия
Процедуры
Команды

Каждый файл параметров содержит такую информацию, как имя используемого драйвера, модель устройства, имя порта, к которому подключено это устройство, а также ряд специализированных параметров.

AutoCAD хранит список плоттеров, настроенных на работу в Windows, в диалоговых окнах "Печать" и "Параметры листа". Если вывод осуществляется на системный принтер Windows и пользователя удовлетворяют все параметры устройства, никакой дополнительной настройки его в AutoCAD не требуется.

Примечание В настоящем Руководстве несистемные устройства печати именуются плоттерами, а системные устройства печати Windows - принтерами.

Если плоттер поддерживается AutoCAD, но не совместим с Windows, с ним можно работать через один из HDI-драйверов несистемных плоттеров. Несистемный принтер можно использовать также для создания файлов форматов PostScript, Design Web (DWF), растрового формата и формата портативного документа (PDF).

Настройка локального или сетевого несистемного принтера и системного принтера Windows необходима, если параметры устройства должны отличаться от установленных по умолчанию. Если нужно изменить только формат листа, в настройке системного принтера необходимости нет.

AutoCAD хранит информацию о типе носителя и параметрах устройства печати в файлах параметров плоттера (PC3). Файлы параметров печати могут использоваться совместно членами рабочей группы или участниками одного проекта. При этом может потребоваться, чтобы при совместном использовании таких файлов параметров для системных принтеров Windows версии операционной системы для всех пользователей совпадали. Если плоттер откалиброван, то соответствующая информация сохраняется в файле параметров модели (PMP), который можно связать с любым из PC3-файлов, созданных для откалиброванного плоттера.

Существует возможность настройки AutoCAD одновременно на несколько устройств печати, а каждое из таких устройств в свою очередь может иметь несколько вариантов настройки. Каждый файл параметров печати содержит такую информацию, как имя используемого драйвера, модель устройства, имя порта, к которому подключено это устройство, а также ряд специализированных параметров. Можно создавать несколько PC3-файлов с различными параметрами вывода для одного и того же плоттера. После создания PC3-файла его имя появляется в списке имен сконфигурированных файлов плоттера в диалоговом окне "Печать".

Для создания PC3-файлов предназначен Мастер установки плоттеров, вызываемый из Диспетчера плоттеров Autodesk. Диспетчер плоттеров Autodesk представляет собой окно Проводника Windows. Мастер установки плоттеров построен аналогично стандартному Мастеру установки принтеров Windows. С помощью Мастера установки плоттеров можно указать, какое устройство необходимо настроить: несистемный локальный/сетевой плоттер или системный принтер. Можно создать любое количество файлов параметров устройства печати, использующих либо драйверы системных принтеров Windows, либо драйверы несистемных плоттеров Autodesk. Настройки сохраняются в профиле пользователя.

Есть несколько способов изменения стандартных параметров системного принтера Windows без создания PC3-файла. Например, можно изменить свойства системного принтера для всех программ через Панель управления Windows. Можно также выполнить разовую установку свойств плоттера, не сохраняя их (через кнопку "Свойства" в диалоговом окне "Печать").

Примечание При обновлении версии драйвера следует попробовать использовать имеющийся PC3-файл. Если он не подойдет, потребуется создать новый PC3-файл. В большинстве случаев часть настроек из старого файла параметров плоттера можно будет скопировать в PC3-файл для нового драйвера.

См. также

Редактор параметров плоттера

Калибровка плоттеров и работа с пользовательскими форматами


Настройка плоттеров и принтеров - Процедуры

Плоттеры и принтеры
Настройка плоттеров и принтеров
Понятия
Процедуры
Команды

Чтобы вызвать Диспетчера плоттеров Autodesk

Чтобы создать PC3-файл параметров системного принтера Windows

Чтобы настроить локальный несистемный плоттер

Чтобы настроить сетевой несистемный плоттер


Чтобы вызвать Диспетчера плоттеров Autodesk - Процедуры

Плоттеры и принтеры
Настройка плоттеров и принтеров
Понятия
Процедуры
Команды

Чтобы вызвать Диспетчера плоттеров Autodesk

Диспетчер плоттеров Autodesk можно открыть одним из следующих способов:

  • Из меню "Файл" выбрать "Диспетчер плоттеров".
  • В командной строке ввести дисппеч.
  • Из меню "Сервис" выбрать "Настройка". На вкладке "Печать/Публикация" выбрать "Добавление и настройка плоттеров".


Чтобы создать PC3-файл параметров системного принтера Windows - Процедуры

Плоттеры и принтеры
Настройка плоттеров и принтеров
Понятия
Процедуры
Команды

Чтобы создать PC3-файл параметров системного принтера Windows

  1. Запустите Диспетчер плоттеров Autodesk.
  2. В окне Диспетчера плоттеров Autodesk дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На начальной страничке Мастера установки плоттеров прочитайте инструкции, а затем нажмите "Далее" для перехода на страничку "Установка плоттера - Начало".
  4. На страничке "Установка плоттера — Начало" выберите "Системный принтер". Нажмите "Далее".
  5. В списке на страничке "Установка плоттера — Системный принтер" выберите системный принтер, который необходимо настроить.

    6. В этот список включаются все принтеры, зарегистрированные в операционной системе. Если необходимо подключиться к принтеру, которого нет в списке, то следует предварительно добавить этот принтер в систему с помощью Мастера установки принтеров Windows, вызываемого через Панель управления Windows.

    (Необязательно)Страница "Импорт PCP или PC2" позволяет использовать файлы конфигураций PCP или PC2, созданные в предыдущих версиях AutoCAD.

  6. На страничке "Установка плоттера — Имя плоттера" введите имя для идентификации текущей настройки плоттера. Нажмите "Далее".
  7. При достижении странички "Установка плоттера — Конец" нажмите кнопку "Готово" для закрытия Мастера установки плоттеров.

    8. Новый файл PC3 появляется в окне Диспетчера плоттеров Autodesk, и соответствующий плоттер становится доступным для выбора в списке устройств печати.

    При необходимости изменить параметры плоттера следует нажать кнопку "Изменить конфигурацию" на страничке "Установка плоттера — Конец". Для вызова процедуры калибровки настроенного плоттера можно нажать кнопку "Калибровка плоттера" на страничке "Установка плоттера — Конец".


Чтобы настроить локальный несистемный плоттер - Процедуры

Плоттеры и принтеры
Настройка плоттеров и принтеров
Понятия
Процедуры
Команды

Чтобы настроить локальный несистемный плоттер

  1. Запустите Диспетчер плоттеров Autodesk.
  2. В окне Диспетчера плоттеров Autodesk дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На начальной страничке Мастера установки плоттеров прочитайте инструкции, а затем нажмите "Далее" для перехода на страничку "Установка плоттера - Начало".
  4. На страничке "Установка плоттера — Начало" выберите "Мой компьютер". Нажмите "Далее".
  5. На страничке "Установка плоттера — Модель плоттера" выберите производителя и модель настраиваемого плоттера. Нажмите "Далее".

    6. При настройке устройства PostScript из списка производителей выберите Adobe.

    Если настраиваемого плоттера нет в списке доступных устройств печати, но имеется диск с драйверами для этого плоттера, нажмите кнопку "Установить с диска" для выбора и установки HIF-файла драйвера с этого диска.

    (Необязательно) Страничка "Импорт PCP или PC2" позволяет использовать файлы конфигураций PCP или PC2, созданные в предыдущих версиях AutoCAD.

  6. На страничке "Установка плоттера — Порты" выберите порт, к которому подключен плоттер. Нажмите "Далее". На страничке в списке выводятся все доступные для данного устройства порты.
  7. На страничке "Установка плоттера — Имя плоттера" введите имя для идентификации текущей настройки плоттера. Нажмите "Далее".
  8. При достижении странички "Установка плоттера — Конец" нажмите кнопку "Готово" для закрытия Мастера установки плоттеров.

    9. Новый файл PC3 появляется в окне Диспетчера плоттеров Autodesk, и соответствующий плоттер становится доступным для выбора в списке устройств печати.

    При необходимости изменить параметры плоттера нажмите кнопку "Изменить конфигурацию" на страничке "Установка плоттера — Конец". Для вызова процедуры калибровки настроенного плоттера можно нажать кнопку "Калибровка плоттера" на страничке "Установка плоттера — Конец".


Чтобы настроить сетевой несистемный плоттер - Процедуры

Плоттеры и принтеры
Настройка плоттеров и принтеров
Понятия
Процедуры
Команды

Чтобы настроить сетевой несистемный плоттер

  1. Запустите Диспетчер плоттеров Autodesk.
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На начальной страничке Мастера установки плоттеров прочитайте инструкции, а затем нажмите "Далее" для перехода на страничку "Установка плоттера - Начало".
  4. На страничке "Установка плоттера — Начало" выберите "Сетевой сервер печати". Нажмите "Далее".
  5. На страничке "Установка плоттера — Сетевой плоттер" введите сетевой путь и имя того плоттера, который предполагается использовать для печати.

    6. Соответствующий сервер печати должен при этом существовать и быть активным в сети. Более подробную информацию о работе сервера печати можно получить у администратора сети.

    При задании имени сетевого плоттера необходимо придерживаться соглашения об универсальном именовании (UNC). Правильный формат пути в стандарте UNC: \\имя_сервера\\имя_ресурса. Выберите имеющееся сетевое имя путем нажатия кнопки "Обзор".

  6. На страничке "Установка плоттера — Модель плоттера" выберите производителя и модель настраиваемого плоттера. Нажмите "Далее".

    7. При настройке устройства PostScript из списка производителей следует выберите Adobe.

    Если настраиваемого плоттера нет в списке доступных устройств печати, но имеется доставленный диск с драйверами для этого плоттера, нажмите кнопку "Установить с диска" для выбора и установки HIF-файла драйвера с этого диска.

    (Не обязательно) Страничка "Импорт PCP или PC2" позволяет использовать файлы конфигураций PCP или PC2, созданные в предыдущих версиях AutoCAD.

  7. На страничке "Установка плоттера — Имя плоттера" введите имя для идентификации текущей настройки плоттера. Нажмите "Далее".
  8. При достижении странички "Установка плоттера — Конец" нажмите кнопку "Готово" для закрытия Мастера установки плоттеров.

    9. Новый файл PC3 появляется в окне Диспетчера плоттеров Autodesk, и соответствующий плоттер становится доступным для выбора в списке устройств печати.

    При необходимости изменить параметры плоттера нажмите кнопку "Изменить конфигурацию" на страничке "Установка плоттера — Конец". Для вызова процедуры калибровки настроенного плоттера можно нажать кнопку "Калибровка плоттера" на страничке "Установка плоттера — Конец".


Настройка плоттеров и принтеров - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Настройка плоттеров и принтеров
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
МАСТЕРПЕЧ | Вызов Мастера для импорта параметров печати из PCP- и PC2-файлов настройки для вкладки "Модель" или текущего листа
ПАРАМЛИСТ | Управление параметрами компоновки, устройством печати, форматом бумаги и другими настройками для каждого нового листа
ПЕЧАТЬ | Вывод чертежа на плоттер, принтер или в файл
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Редактор параметров плоттера - Понятия

Плоттеры и принтеры
Редактор параметров плоттера
Понятия
Процедуры
Команды

После создания файла параметров плоттера (PC3) Мастером установки плоттеров этот файл можно редактировать с помощью Редактора параметров плоттера.

Редактор параметров плоттера предоставляет опции для изменения портовых соединений с плоттером и параметров вывода, включая тип носителя, качество печати, присвоение перьев, пользовательские свойства, строки инициализации, калибровку и пользовательские форматы листа. Значения этих опций можно перетаскивать из одного PC3-файла в другой.

Примечание При перетаскивании какого-либо отдельного параметра из дерева опций вместе с ним копируется вся ветвь, в которой он находится. При копировании параметров системного принтера Windows с помощью перетаскивания, как правило, также копируются параметры ветви "Дополнительные свойства". Для несистемных драйверов ветвь "Дополнительные свойства" копируется только в том случае, если она явно выделена.

Окно "Редактор параметров плоттера" состоит из трех вкладок. Вкладка "Общие" содержит общую информацию о файле параметров плоттера. На вкладке "Порты" осуществляется управление параметрами связи плоттера с компьютером или локальной сетью. Вкладка "Устройство и документ" управляет множеством параметров печати. В зависимости от типа используемого плоттера набор параметров в дереве опций на вкладке "Устройство и документ" может изменяться. Например, для несистемного перьевого плоттера появляется возможность задать физические параметры перьев.

С помощью файлов параметров плоттера можно управлять как несистемными, так и системными устройствами печати. Параметры системного принтера Windows можно настроить и без создания PC3-файла. Например, изменение его свойств для всех программ осуществляется через Панель управления Windows. Можно также выполнить разовую установку свойств плоттера, не сохраняя их (через кнопку "Свойства" в диалоговом окне "Печать").


Редактор параметров плоттера - Процедуры

Плоттеры и принтеры
Редактор параметров плоттера
Понятия
Процедуры
Команды

Чтобы запустить Редактор параметров плоттера

Чтобы сохранить PC3-файл под другим именем


Чтобы запустить Редактор параметров плоттера - Процедуры

Плоттеры и принтеры
Редактор параметров плоттера
Понятия
Процедуры
Команды

Чтобы запустить Редактор параметров плоттера

Воспользуйтесь одним из следующих способов:

  • Дважды нажмите левую кнопку мыши на PC3-файле в окне Проводника Windows или нажмите правую кнопку на этом файле и выберите "Открыть" из контекстного меню. (По умолчанию PC3-файлы сохраняются в папке профиля пользователя.)
  • Нажмите кнопку "Изменить конфигурацию" на страничке "Установка плоттера — Конец" в окне Мастера установки плоттеров.
  • Из меню "Файл" выберите "Печать". В диалоговом окне "Печать" выберите устройство из списка, а затем нажмите кнопку "Свойства".
  • Из меню "Файл" выберите "Диспетчер параметров листов". В Диспетчере параметров листа выберите набор параметров, а затем нажмите кнопку "Изменить". В диалоговом окне "Параметры листа" выберите устройство из списка, а затем нажмите кнопку "Свойства".


Чтобы сохранить PC3-файл под другим именем - Процедуры

Плоттеры и принтеры
Редактор параметров плоттера
Понятия
Процедуры
Команды

Чтобы сохранить PC3-файл под другим именем

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. В окне Диспетчера плоттеров Autodesk дважды нажмите левую кнопку мыши на ярлыке требуемого PC3-файла.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Нажмите кнопку "Сохранить как".
  5. В диалоговом окне "Сохранение файла" введите новое имя для PC3-файла.
  6. Нажмите "Сохранить".


Редактор параметров плоттера - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Редактор параметров плоттера
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Редактирование общих сведений о PC3-файле - Понятия

Плоттеры и принтеры
Редактирование общих сведений о PC3-файле
Понятия
Процедуры
Команды

Вкладка "Общие" Редактора параметров плоттера содержит общие сведения о PC3-файле. В поле "Пояснение" можно добавлять или изменять информацию.

Остальная часть вкладки доступна только для чтения. На вкладке "Общие" приводится следующая информация:

  • имя используемого файла параметров плоттера
  • текстовое пояснение, введенное для идентификации плоттера
  • тип драйвера (системный или несистемный), модель плоттера, путь к файлу драйвера
  • номер версии HDI-драйвера (драйверы, специализированные для AutoCAD)
  • имя сетевого сервера в стандарте UNC (если плоттер подключен как сетевой), порт ввода/вывода (если плоттер подключен локально) или имя системного принтера (если в качестве плоттера используется системный принтер)
  • имя и путь к PMP-файлу (если файл параметров калибровки плоттера [PMP] связан с PC3-файлом)


Чтобы добавить или отредактировать пояснение к PC3-файлу - Процедуры

Плоттеры и принтеры
Редактирование общих сведений о PC3-файле
Понятия
Процедуры
Команды

Чтобы добавить или отредактировать пояснение к PC3-файлу

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения.
  3. В окне Редактора параметров плоттера перейдите на вкладку "Общие".
  4. Переместите курсор в поле "Пояснение".
  5. Добавить или изменить имеющееся пояснение к PC3-файлу.


Редактирование общих сведений о PC3-файле - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Редактирование общих сведений о PC3-файле
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Настройка параметров устройства и документа в PC3-файле - Понятия

Плоттеры и принтеры
Настройка параметров устройства и документа в PC3-файле
Понятия
Процедуры
Команды

На вкладке "Устройство и документ" Редактора параметров плоттера можно изменить многие параметры, сохраняемые в файле параметров плоттера (PC3).

Примечание В дереве появляются только те параметры, которые имеют смысл для данного устройства. Кроме того, некоторые параметры могут оказаться недоступными для редактирования, если они не поддерживаются используемым устройством или их настройка осуществляется через опцию дополнительных свойств.

  • Изменение параметров носителя (только для несистемных плоттеров)
    В зависимости от набора функций, поддерживаемых плоттером, имеется возможность изменить способ подачи, тип и формат листа носителя.
  • Выбор конфигурации физических перьев (только для перьевых плоттеров)
    В Редакторе параметров плоттера для управления перьями в перьевых плоттерах используется параметр "Конфигурация физических перьев".
  • Задание параметров вывода графики
    В зависимости от типа сконфигурированного плоттера пользователь может изменять для него глубину цветности, разрешение и размывание, а также выбирать монохромный или цветной режим вывода векторной графики.
  • Настройка дополнительных свойств
    Некоторые параметры, специфичные для используемого устройства печати, можно настроить в Редакторе параметров плоттера путем выбора группы "Дополнительные свойства" в дереве опций вкладки "Устройство и документ".
  • Использование строк инициализации
    Для подготовки плоттеров к печати можно использовать строки инициализации.
  • Калибровка плоттеров и работа с пользовательскими форматами
    При необходимости получения достаточно точных чертежей и в случае наличия искажений масштаба у плоттера следует выполнить процедуру калибровки плоттера.


Настройка параметров устройства и документа в PC3-файле - Процедуры

Плоттеры и принтеры
Настройка параметров устройства и документа в PC3-файле
Понятия
Процедуры
Команды

Чтобы изменить параметры носителя

Чтобы настроить перья

Чтобы задать параметры вывода графики

Чтобы задать дополнительные свойства

Чтобы задать строки инициализации

Чтобы откалибровать плоттер

Чтобы связать PMP-файл с PC3-файлом

Чтобы разорвать связь PMP-файла с PC3-файлом

Чтобы сохранить PMP-файл под другим именем

Чтобы создать новый нестандартный формат листа (только для несистемных HDI-драйверов)

Чтобы создать новый нестандартный формат листа (только для системных принтеров)

Чтобы создать новый пользовательский формат листа на основе имеющегося формата

Чтобы отредактировать нестандартный формат листа

Чтобы удалить нестандартный формат листа

Для изменения стандартного формата листа

Чтобы ограничить список отображаемых форматов листов


Настройка параметров устройства и документа в PC3-файле - Команды

Плоттеры и принтеры
Настройка параметров устройства и документа в PC3-файле
Понятия
Процедуры
Команды
Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Изменение параметров носителя (только для несистемных плоттеров) - Понятия

Плоттеры и принтеры
Изменение параметров носителя (только для несистемных плоттеров)
Понятия
Процедуры
Команды

В зависимости от набора функций, поддерживаемых плоттером, имеется возможность изменить способ подачи, тип и формат листа носителя.

При этом можно выбрать двустороннюю или одностороннюю печать. Если используемое устройство печати поддерживает разрезку, раскладку, сшивание и т.п., то можно задать необходимую операцию в подгруппе "Механическая обработка". Для системных принтеров Windows параметры носителя настраиваются с использованием опции "Дополнительные свойства".


Чтобы изменить параметры носителя - Процедуры

Плоттеры и принтеры
Изменение параметров носителя (только для несистемных плоттеров)
Понятия
Процедуры
Команды

Чтобы изменить параметры носителя

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения.
  3. В диалоговом окне "Редактор параметров плоттера" перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Носитель", чтобы развернуть список подгрупп параметров.
  5. Выполните одно из следующих действий:
    • Выберите "Подача и размеры".В группе "Подача и размеры носителя" выберите способ подачи из списка "Подача". Если это необходимо, укажите ширину рулона в списке "Ширина" или выберите тип лотка из списка "Тип лотка". В списке "Формат" выберите необходимый формат листа. Выбор опции "Автоматически" включает режим автоматического выбора типа подачи устройством печати.
    • Выберите "Тип носителя". В списке "Тип носителя" выберите один из доступных типов.
    • Выберите "Двусторонняя печать".В группе "Двусторонняя (дуплексная) печать" выберите "Переплет вдоль короткого края" или "Переплет вдоль длинного края". Этот параметр доступен не для всех моделей плоттеров.
    • Выберите "Механическая обработка". В списке "Механическая обработка носителя" выберите одну из доступных операций, например "Резка". Этот параметр доступен не для всех моделей плоттеров.
  6. По окончании задания параметров нажмите "OK".

Ввод команды: ДИСППЕЧ


Изменение параметров носителя (только для несистемных плоттеров) - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Изменение параметров носителя (только для несистемных плоттеров)
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Выбор конфигурации физических перьев (только для перьевых плоттеров) - Понятия

Плоттеры и принтеры
Выбор конфигурации физических перьев (только для перьевых плоттеров)
Понятия
Процедуры
Команды

В Редакторе параметров плоттера для управления перьями в перьевых плоттерах используется параметр "Конфигурация физических перьев".

Здесь можно включить режим смены пера для одноперьевого плоттера, задать компенсацию толщины пера при вычерчивании полигонов, установить оптимизацию перьев при условии, что эти функции поддерживаются сконфигурированным плоттером. Нижняя часть вкладки "Устройство и документ" содержит таблицу, в которой показаны цвет, толщина и скорость перемещения для каждого пера плоттера.

Примечание Информация о физических перьях автоматически не удаляется. Эти параметры должны быть заданы вручную в группе "Параметры физических перьев".

Параметры перьев необходимо задать независимо от того, планируется ли использование таблиц стилей печати. Если таблица стилей печати не используется, AutoCAD автоматически присваивает перья в процессе вывода чертежа на печать с использованием информации о цвете и толщине пера, которая задается в данной группе параметров. AutoCAD выбирает перо, цвет которого максимально близок к цвету выводимого на печать объекта. Если подходящих по цвету перьев несколько, то из них выбирается перо, максимально близкое по значению толщины к толщине линии выводимого на печать объекта. Если наиболее подходящее перо оказывается уже, чем толщина линии объекта, то эта линия строится путем нескольких проходов пера. При использовании таблицы стилей печати можно задать номер физического пера для каждого стиля печати.

См. также

Смена типов таблиц стилей печати в Руководстве пользователя


Чтобы настроить перья - Процедуры

Плоттеры и принтеры
Выбор конфигурации физических перьев (только для перьевых плоттеров)
Понятия
Процедуры
Команды

Чтобы настроить перья

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения.
  3. В диалоговом окне "Редактор параметров плоттера" перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Конфигурация физических перьев", чтобы развернуть список подгрупп параметров.
  5. В дереве опций выделите "Конфигурация перьев". Выполните одну из следующих операций:
    • При вычерчивании чертежей на одноперьевом плоттере и необходимости использования разных перьев установите флажок "Запрос смены перьев".
    • Для повышения точности при печати заполненных областей и широких полилиний установите флажок "Учет толщины пера". AutoCAD будет не доводить перо до границ области на половину его толщины.
    • В списке "Уровень оптимизации" выберите один из доступных методов. Каждый способ включает в себя и все методы оптимизации, предшествующие ему в списке (за исключением способа "Без оптимизации").
  6. В дереве опций выделите "Параметры физических перьев". Для каждого пера, установленного в плоттере, задать цвет, скорость перемещения и толщину. Эта процедура является обязательной.

    7. Примечание Для присвоения объектам цветов и толщин линий, соответствующих используемым в плоттере перьям, предназначен Редактор таблиц стилей печати.

  7. По окончании задания параметров нажмите "OK".

Ввод команды: ДИСППЕЧ


Выбор конфигурации физических перьев (только для перьевых плоттеров) - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Выбор конфигурации физических перьев (только для перьевых плоттеров)
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Задание параметров вывода графики - Понятия

Плоттеры и принтеры
Задание параметров вывода графики
Понятия
Процедуры
Команды

В зависимости от типа сконфигурированного плоттера пользователь может изменять для него глубину цветности, разрешение и размывание, а также выбирать монохромный или цветной режим вывода векторной графики.

При выводе растровых изображений на плоттере с небольшим объемом памяти пользователь может выберите режим понижения качества изображения для увеличения производительности плоттера. При использовании несистемного плоттера, который поддерживает различные количества установленной оперативной памяти, можно для увеличения производительности задать в AutoCAD этот параметр.


Чтобы задать параметры вывода графики - Процедуры

Плоттеры и принтеры
Задание параметров вывода графики
Понятия
Процедуры
Команды

Чтобы задать параметры вывода графики

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения.
  3. В диалоговом окне "Редактор параметров плоттера" перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Графика", чтобы развернуть список подгрупп параметров.
  5. Выполните одно из следующих действий:
    • Выберите "Установленная память" и введите объем памяти, установленной в используемом плоттере.
    • Выберите "Векторная графика", а затем задайте значения глубины цветности, разрешения и размывания.
    • Выберите "Растровая графика" и установить приемлемый баланс между качеством и скоростью вывода.
    • Выберите "Текст TrueType" и укажите способ вывода текста на печать.
    • Цвет таких точек определяется либо цветом последней из проведенных через нее линий, либо наложением цветов всех линий.
  6. По окончании задания параметров нажмите "OK".

Ввод команды: ДИСППЕЧ


Задание параметров вывода графики - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Задание параметров вывода графики
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Настройка дополнительных свойств - Понятия

Плоттеры и принтеры
Настройка дополнительных свойств
Понятия
Процедуры
Команды

Некоторые параметры, специфичные для используемого устройства печати, можно настроить в Редакторе параметров плоттера путем выбора группы "Дополнительные свойства" в дереве опций вкладки "Устройство и документ".

В зависимости от модели плоттера, набор дополнительных параметров может различаться. Если разработчик плоттера не предусмотрел возможности использования диалогового окна "Дополнительные свойства", то эта опция оказывается недоступной. Для других драйверов, таких как ePlot, опция "Дополнительные свойства" доступна только как элемент дерева просмотра. Для системных принтеров Windows большинство параметров, характерных для устройства, задается в этом диалоговом окне.

Более подробную информацию о настройке специфичных параметров используемого устройства можно получить, нажав кнопку "Справка" в диалоговом окне "Дополнительные свойства".


Чтобы задать дополнительные свойства - Процедуры

Плоттеры и принтеры
Настройка дополнительных свойств
Понятия
Процедуры
Команды

Чтобы задать дополнительные свойства

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения дополнительных свойств.
  3. В диалоговом окне "Редактор параметров плоттера" перейдите на вкладку "Устройство и документ".
  4. Выделите элемент "Дополнительные свойства" в дереве опций. В группе опций "Доступ к дополнительным свойствам" нажмите кнопку "Дополнительные свойства".
  5. Задайте настройки для принтера или плоттера. Настройки могут различаться в зависимости от модели и изготовителя плоттера.
  6. Закройте все диалоговые окна, последовательно нажимая "OK".

Ввод команды: ДИСППЕЧ


Настройка дополнительных свойств - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Настройка дополнительных свойств
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Использование строк инициализации - Понятия

Плоттеры и принтеры
Использование строк инициализации
Понятия
Процедуры
Команды

Для подготовки плоттеров к печати можно использовать строки инициализации.

Если чертеж выводится на неподдерживаемый несистемный плоттер в режиме эмуляции, для подготовки плоттера к печати, установки необходимых параметров и возвращения плоттера в исходное состояние можно использовать текстовые (ASCII) строки инициализации. Работать со строками инициализации рекомендуется только опытным пользователям.


Чтобы задать строки инициализации - Процедуры

Плоттеры и принтеры
Использование строк инициализации
Понятия
Процедуры
Команды

Чтобы задать строки инициализации

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует изменить параметры строк инициализации.
  3. В диалоговом окне "Редактор параметров плоттера" перейдите на вкладку "Устройство и документ".
  4. Выберите элемент "Строки инициализации" в дереве опций для просмотра параметров строки инициализации.
  5. Введите строки для передачи на принтер до и после инициализации и при завершении печати.
  6. Нажмите "OK".

Ввод команды: ДИСППЕЧ


Использование строк инициализации - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Использование строк инициализации
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Калибровка плоттеров и работа с пользовательскими форматами - Понятия

Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

При необходимости получения достаточно точных чертежей и в случае наличия искажений масштаба у плоттера следует выполнить процедуру калибровки плоттера.

Имеются возможности настройки калибровки плоттера для компенсации искажений масштаба и работы с нестандартными форматами для несистемных плоттеров.

Файлы калибровки

Калибровка плоттера является необязательной операцией. Если используемый плоттер обеспечивает заявленную производителем точность, то линии чертежа длиной 10 дюймов (254 мм) после его вывода на печать в масштабе 1:1 должна соответствовать линия длиной 10 дюймов на бумаге. В случае появления искажений масштаба следует устранить их, выполнив процедуру калибровки плоттера. Предпочтительнее, если имеется возможность, использовать для калибровки плоттера не утилиту из AutoCAD, а утилиту калибровки, входящую в комплект программного обеспечения плоттера.

Для калибровки плоттера сначала нужно указать размеры тестового прямоугольника, затем вывести этот прямоугольник на печать, измерить размеры полученного изображения и ввести значения на запрос Мастера калибровки плоттеров. AutoCAD рассчитывает калибровочные значения для плоттера на основании этих данных.

После завершения работы с Мастером калибровки плоттеров AutoCAD создает PMP-файл параметров модели плоттера, куда заносятся значения калибровки для каждого устройства печати. AutoCAD автоматически привязывает файл параметров плоттера (PC3), который использовался для выполнения калибровочного теста, к созданному PMP-файлу.

После выполнения процедуры калибровки для используемого плоттера создается PMP-файл параметров модели плоттера, содержащий информацию о калибровке. Если PMP-файл еще не связан с текущим файлом параметров плоттера (PC3), то необходимо создать эту связь. Если калибровка плоттера производилась в процессе создания текущего PC3-файла Мастером установки плоттеров, то связь с PMP-файлом уже установлена. Подключение и отключение PMP-файла к текущему PC3-файлу можно осуществить с помощью опций группы параметров "Нестандартные форматы и калибровка". Если для устройства имеется несколько PC3-файлов, то все эти файлы можно связать с одним PMP-файлом с помощью Редактора параметров плоттера. Поскольку каждому плоттеру соответствует свой PMP-файл, с PC3-файлом может быть связан только один PMP-файл.

Примечание При необходимости получения достаточно точных чертежей и в случае наличия искажений масштаба у плоттера следует выполнить процедуру калибровки плоттера. Калибровка дает возможность AutoCAD автоматически производить масштабирование всех выводимых на плоттер чертежей для компенсации аппаратных погрешностей плоттера. Если используемый плоттер позволяет выполнять калибровку встроенными средствами, то рекомендуется использовать именно эту возможность вместо программной компенсации погрешностей плоттера средствами AutoCAD.

Нестандартные форматы листа

Для несистемного плоттера, чтобы создать нестандартный формат листа, а также чтобы изменить область печати стандартного или нестандартного формата, можно воспользоваться кнопкой "Добавить". С помощью Мастера нестандартных форматов листа можно создать новый формат или выбрать имеющийся в списке (формируемом по содержимому PMP-файла). Для системного принтера Windows настроить параметры носителя можно с помощью группы параметров "Дополнительные свойства".

Можно также модифицировать стандартный формат листа, изменив для него область печати в соответствии с возможностями принтера. В Редакторе параметров плоттера нельзя создавать нестандартные форматы листа для системных принтеров Windows, однако возможно исправить ошибки, связанные с областью печати стандартных форматов.


Калибровка плоттеров и работа с пользовательскими форматами - Процедуры

Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

Чтобы откалибровать плоттер

Чтобы связать PMP-файл с PC3-файлом

Чтобы разорвать связь PMP-файла с PC3-файлом

Чтобы сохранить PMP-файл под другим именем

Чтобы создать новый нестандартный формат листа (только для несистемных HDI-драйверов)

Чтобы создать новый нестандартный формат листа (только для системных принтеров)

Чтобы создать новый пользовательский формат листа на основе имеющегося формата

Чтобы отредактировать нестандартный формат листа

Чтобы удалить нестандартный формат листа

Для изменения стандартного формата листа

Чтобы ограничить список отображаемых форматов листов


Чтобы откалибровать плоттер - Процедуры

Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

Чтобы откалибровать плоттер

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке "Мастер установки плоттеров".
  3. При помощи Мастера установки плоттеров настройте нужное устройство.
  4. При достижении странички "Установка плоттера — Конец" нажмите кнопку "Калибровка плоттера".

    5. Другой способ вызова функции калибровки плоттера — запуск "Редактора параметров плоттера" для имеющегося PC3-файла того устройства, которое предполагается откалибровать.

  5. В списке "Формат листа" выберите необходимый формат для тестового чертежа. Нажмите "Далее".
  6. На страничке "Калибровка плоттера — Прямоугольник", в списке "Единицы", выберите единицы измерения.
  7. В полях "Длина" и "Ширина" введите соответствующие размеры тестового прямоугольника. Нажмите "Далее". AutoCAD печатает тестовый прямоугольник на плоттере.
  8. На полученном чертеже измерить стороны прямоугольника. В полях "Измеренная длина" и "Измеренная ширина" на страничке "Калибровка плоттера — Размеры на листе" введите соответствующие размеры напечатанного тестового прямоугольника. Нажмите "Далее".

    9. AutoCAD сравнивает реальные значения размеров с указанными ранее и вычисляет величину поправки, необходимую для компенсации погрешности масштабирования плоттера.

  9. На страничке "Калибровка плоттера — Имя файла" введите имя файла. Нажмите "Далее".

    10. Полученный в результате PMP-файл записывается в папку AutoCAD Drv.

  10. На страничке "Калибровка плоттера — Конец" нажмите кнопку "Проверка калибровки".

    11. AutoCAD еще раз вычерчивает тестовый прямоугольник на плоттере. Теперь нужно измерить полученный после калибровки прямоугольник и убедиться, что калибровка была выполнена правильно.

  11. Для возврата в Мастер установки плоттеров или в Редактор параметров плоттера нажмите "Готово".

Ввод команды: ДИСППЕЧ


Чтобы связать PMP-файл с PC3-файлом - Процедуры

Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

Чтобы связать PMP-файл с PC3-файлом

После создания PMP-файла он автоматически связывается с PC3-файлом, для которого был запущен Мастер калибровки плоттеров. Имеющийся PMP-файл можно связать с разными PC3-файлами, используя Редактор параметров плоттера.

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), с которым нужно связать PMP-файл.
  3. На вкладке "Устройство и документ" из группы параметров "Нестандартные форматы и калибровка" выберите элемент "Имя PMP-файла <имя файла>".

    4. Если текущий PC3-файл не связан с каким-либо PMP-файлом, то параметр "Имя PMP-файла" не содержит имени связанного файла. Нажмите кнопку "Подключить".

  4. Найти PMP-файл, который необходимо связать с PC3-файлом, и нажмите кнопку "Открыть".
  5. Нажмите "OK" для закрытия Редактора параметров плоттера.

    6. Параметр "Имя PMP-файла" обновляется.

Ввод команды: ДИСППЕЧ


Чтобы разорвать связь PMP-файла с PC3-файлом - Процедуры

Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

Чтобы разорвать связь PMP-файла с PC3-файлом

После создания PMP-файла он автоматически связывается с PC3-файлом, для которого был запущен Мастер калибровки плоттеров. Связь PMP-файла с PC3-файлом можно разорвать, используя Редактор параметров плоттера.

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), от которого нужно отсоединить PMP-файл.
  3. На вкладке "Устройство и документ" из группы параметров "Нестандартные форматы и калибровка" выберите элемент "Имя PMP-файла <имя файла>".
  4. Нажмите "Удалить". (Если с PC3-файлом не связан ни один PMP-файл, опция "Отключить" недоступна.)
  5. Нажмите "OK" для закрытия Редактора параметров плоттера.

Ввод команды: ДИСППЕЧ


Чтобы сохранить PMP-файл под другим именем - Процедуры

Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

Чтобы сохранить PMP-файл под другим именем

После создания PMP-файла он автоматически связывается с PC3-файлом, для которого был запущен Мастер калибровки плоттеров. PMP-файл можно сохранить под другим именем с помощью Редактора параметров плоттера.

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), с которым связан PMP-файл.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров.
  5. В группе опций "PMP-файл" нажмите кнопку "Сохранить PMP".
  6. В диалоговом окне "Сохранить как" введите новое имя для PMP-файла, подключенного к редактируемому PC3-файлу.
  7. Нажмите "Сохранить".

    8. Новое имя файла выводится в угловых скобках справа от элемента "Имя PMP-файла" в дереве опций.

  8. Нажмите "OK" для закрытия Редактора параметров плоттера.

Ввод команды: ДИСППЕЧ


Чтобы создать новый нестандартный формат листа (только для несистемных HDI-драйверов) - Процедуры

Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

Чтобы создать новый нестандартный формат листа (только для несистемных HDI-драйверов)

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров. Затем выберите элемент "Нестандартные форматы листа".
  5. В группе "Нестандартные форматы листа" нажмите "Добавить".
  6. В Мастере нестандартных форматов листа на страничке "Начало" выберите "Начать заново". Нажмите "Далее".
  7. На страничке "Размеры листа" в списке "Единицы" выберите "Миллиметры" или "Дюймы".

    8. При выводе на печать безразмерного растрового изображения (например, BMP или TIFF), размер чертежа выражается в точках, а не в дюймах или миллиметрах.

  8. Из списков "Ширина" и "Длина" выберите значения ширины и длины листа. Нажмите "Далее".

    9. Для каждого плоттера существует ограничение на область печати, в пределах которой может перемещаться контейнер с перьями. Следует убедиться, что плоттер способен выводить на печать чертежи, имеющие новые размеры.

  9. На страничке "Область печати" в полях "Верхнее", "Нижнее", "Левое" и "Правое" задайте размеры полей области печати. Нажмите "Далее".
  10. На страничке "Имя формата" введите имя для идентификации данного нестандартного формата. Нажмите "Далее".
  11. На страничке "Имя файла" введите имя для PMP-файла.
  12. На страничке "Конец" выберите источник, из которого будет подаваться данный носитель: листовую подачу или рулонную подачу. Нажмите кнопку "Тестовая печать" для проверки созданного нестандартного формата.

    13. AutoCAD печатает перекрестья, указывающие размер листа, и рамку, определяющую область печати. Если какие-либо стороны рамки отсутствуют, следует увеличить область печати.

  13. Нажмите "Готово" для выхода из Мастера.

Ввод команды: ДИСППЕЧ


Чтобы создать новый нестандартный формат листа (только для системных принтеров) - Процедуры

Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

Чтобы создать новый нестандартный формат листа (только для системных принтеров)

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Выделите элемент "Дополнительные свойства".
  5. Нажмите кнопку "Дополнительные свойства" в группе опций "Доступ к дополнительным свойствам" диалогового окна.

    6. Вызывается диалоговое окно, набор опций которого зависит от модели плоттера и типа используемого драйвера.

  6. При добавлении нестандартного формата листа необходимо следовать инструкциям изготовителя.

    7. Для получения дополнительных сведений нажмите кнопку "Справка".

Ввод команды: ДИСППЕЧ


Чтобы создать новый пользовательский формат листа на основе имеющегося формата - Процедуры

Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

Чтобы создать новый пользовательский формат листа на основе имеющегося формата

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров. Затем выберите элемент "Нестандартные форматы листа".
  5. В группе "Нестандартные форматы листа" нажмите "Добавить".
  6. В Мастере пользовательских форматов листа на страничке "Начало" выберите "По существующему формату".
  7. Из списка имеющихся стандартных форматов выберите формат, на основе параметров которого требуется создать новый нестандартный формат листа.
  8. На страничке "Размеры листа" в списке выберите в качестве единиц миллиметры или дюймы, и указать ширину и длину листа. Нажмите "Далее".

    9. Для каждого плоттера существует ограничение на область печати, в пределах которой может перемещаться контейнер с перьями. Следует убедиться, что плоттер способен выводить на печать чертежи, имеющие новые размеры.

  9. На страничке "Область печати" в полях "Верхнее", "Нижнее", "Левое" и "Правое" задайте размеры полей области печати. Нажмите "Далее".
  10. На страничке "Имя формата" введите имя для идентификации данного нестандартного формата. Нажмите "Далее".
  11. На страничке "Имя файла" введите имя для PMP-файла.
  12. На страничке "Конец" выберите источник, из которого будет подаваться данный носитель: листовую подачу или рулонную подачу. Нажмите кнопку "Тестовая печать" для проверки созданного нестандартного формата.

    13. AutoCAD печатает перекрестья, указывающие размер листа, и рамку, определяющую область печати. Если какие-либо стороны рамки отсутствуют, следует увеличить область печати.

  13. Нажмите "Готово" для выхода из Мастера.

Ввод команды: ДИСППЕЧ


Чтобы отредактировать нестандартный формат листа - Процедуры

Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

Чтобы отредактировать нестандартный формат листа

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров.
  5. Выберите "Нестандартные форматы листа".
  6. В списке группы опций "Нестандартные форматы листа" выберите требуемый формат. Нажмите кнопку "Изменить".
  7. В окне Мастера пользовательских форматов листа измените размер листа или области печати, имя формата или источник носителя.
  8. Нажмите "Готово" для выхода из Мастера.
  9. Нажмите "OK".

Ввод команды: ДИСППЕЧ


Чтобы удалить нестандартный формат листа - Процедуры

Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

Чтобы удалить нестандартный формат листа

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров.
  5. Выберите "Нестандартные форматы листа".
  6. В списке группы опций "Нестандартные форматы листа" выберите требуемый формат.
  7. Нажмите кнопку "Удалить".
  8. Нажмите "OK".

Ввод команды: ДИСППЕЧ


Для изменения стандартного формата листа - Процедуры

Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

Для изменения стандартного формата листа

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров.
  5. Выберите "Изменение стандартных форматов листа".
  6. В списке группы "Изменение стандартных форматов листа" выберите формат для его изменения. Затем нажмите кнопку "Изменить".
  7. В Мастере пользовательских форматов листа измените область печати. Затем нажмите "Готово" для завершения работы Мастера.

Ввод команды: ДИСППЕЧ


Чтобы ограничить список отображаемых форматов листов - Процедуры

Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

Чтобы ограничить список отображаемых форматов листов

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера, который необходимо изменить.
  3. В диалоговом окне Редактора параметров плоттера перейдите на вкладку "Устройство и документ".
  4. Дважды нажмите левую кнопку мыши на элементе "Нестандартные форматы и калибровка", чтобы развернуть список подгрупп параметров.
  5. Выделите элемент "Ограничение списка форматов".
  6. В списке "Размеры" группы опций "Ограничение списка форматов" отметьте те форматы листа, которые должны отображаться в диалоговых окнах "Печать" и "Параметры листа".

Ввод команды: ДИСППЕЧ


Калибровка плоттеров и работа с пользовательскими форматами - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Калибровка плоттеров и работа с пользовательскими форматами
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Разрешение конфликтов с Диспетчером печати Windows - Понятия

Плоттеры и принтеры
Разрешение конфликтов с Диспетчером печати Windows
Понятия
Процедуры
Команды

Для локально подключенного плоттера необходимо использовать соответствующий драйвер.

Если для локально подключенного плоттера произведена настройка как HDI-драйвера печати, так и драйвера системного принтера Windows, то HDI-драйвер не сможет получить прямой доступ к локальному порту, поскольку данный порт будет занят системным драйвером Windows. Вывод через HDI-драйвер будет перенаправляться в системный буфер печати Windows.

Если плоттер подключен к последовательному порту, следует убедиться, что в Панели управления Windows заданы правильные установки для данного порта. Они должны соответствовать настройкам последовательного порта плоттера, а также типу использованного для подключения кабеля. Проверка правильности настройки порта может быть выполнена путем тестовой печати через конфликтующий драйвер системного принтера Windows.

Печать с помощью HDI-драйвера через системный буфер аналогична печати в файл, поскольку здесь имеется только односторонняя связь с плоттером. Качество и скорость печати зависят от используемого устройства.


Разрешение конфликтов с Диспетчером печати Windows - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Разрешение конфликтов с Диспетчером печати Windows
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Параметры порта - Понятия

Плоттеры и принтеры
Параметры порта
Понятия
Процедуры
Команды

Вкладка "Порты" Редактора параметров плоттера содержит сведения о настройках порта для плоттера.

  • Для настройки параметров порта
    В зависимости от способа подключения плоттера, параметры настройки порта компьютера задаются различными способами.
  • Печать в фоновом режиме
    Режим буферизации позволяет выполнять вывод чертежа в файл, который автоматически генерируется в папке, назначенной в диалоговом окне "Настройка".
  • Установка значений тайм-аутов для устройств
    Для некоторых плоттеров можно задавать тайм-аут, т.е. промежуток времени, через который освобождается буфер плоттера для принятия следующей порции информации.
  • Настройка последовательных портов
    Имеется возможность настраивать следующие параметры последовательного обмена (если они поддерживаются портом компьютера): скорость передачи данных, протокол, способ управления потоком, включая варианты аппаратного квитирования.


Параметры порта - Процедуры

Плоттеры и принтеры
Параметры порта
Понятия
Процедуры
Команды

Чтобы настроить параметры порта

Чтобы печатать в фоновом режиме

Чтобы задать папку размещения файлов фоновой печати

Чтобы установить значения тайм-аута для локального несистемного плоттера

Чтобы установить значения тайм-аута для сетевого или системного принтера Windows

Чтобы настроить последовательный порт


Параметры порта - Команды

Плоттеры и принтеры
Параметры порта
Понятия
Процедуры
Команды
Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Для настройки параметров порта - Понятия

Плоттеры и принтеры
Для настройки параметров порта
Понятия
Процедуры
Команды

В зависимости от способа подключения плоттера, параметры настройки порта компьютера задаются различными способами.

Вкладка "Порты" Редактора параметров плоттера содержит сведения о настройках порта для плоттера. При настройке локального несистемного плоттера необходимо задать порт, к которому подключено данное устройство. Плоттер может подключаться локально (к последовательному или параллельному порту), или же через сеть. При подключении к параллельному порту по умолчанию предполагается, что используется порт LPT1. При подключении к последовательному порту по умолчанию предполагается, что используется порт COM1. Если устройство подключено к другому порту, то необходимо выберите порт с соответствующим именем.

Если плоттер подключен к последовательному порту, параметры настройки порта компьютера (заданные в AutoCAD) и порта плоттера должны совпадать. Для приведения параметров настройки порта компьютера в соответствие с настройками в AutoCAD служит кнопка "Настройка порта". Доступные протоколы для текущего плоттера выводятся в диалоговом окне.

Примечание При использовании устройства, эмулирующего порт и имеющего дополнительные опции, следует установить флажок "Показать все порты".

Можно также задать параметры обмена данными между PC3-файлом и компьютером или сетью. Возможна печать непосредственно в порт компьютера, в файл печати или в системный буфер для печати в фоновом режиме. При печати через параллельный порт можно задать значение тайм-аута. При печати через последовательный порт можно изменить скорость обмена, протокол, выберите способ управления потоком, и задать значения тайм-аутов для ввода и вывода.

В зависимости от способа подключения плоттера, параметры настройки порта компьютера задаются в трех различных местах.

Локальное подключение плоттера с буферизацией

Локальным называется такое подключение, при котором плоттер подключен к порту того компьютера, с которого производится печать из AutoCAD. Печать чертежа из AutoCAD производится через системный буфер печати Windows, если для локально подключенного плоттера произведена настройка как системного драйвера принтера Windows, так и драйвера плоттера для AutoCAD. При этом, если системные настройки порта и настройки порта в AutoCAD различаются, выдается сообщение, которое можно отключить путем установки соответствующей опции на вкладке "Печать/Публикация" диалогового окна "Настройка".

Печать с помощью системного буфера Windows осуществляется быстрее. Однако, в этом режиме управление параметрами ввода/вывода порта передается конфликтующему системному принтеру Windows. Настройки порта, заданные в AutoCAD, в таком случае игнорируются. Для просмотра и изменения параметров порта следует запустить Диспетчер печати Windows из Панели управления и активизировать нужное устройство печати. Для системного принтера Windows параметры порта можно изменить в диалоговом окне "Свойства". Из этого же диалогового окна можно распечатать тестовую страницу для проверки правильности настройки плоттера и компьютера.

Локальное подключение плоттера без буферизации

Если плоттер подключен локально и при этом нет конфликтов с системным принтером, AutoCAD сам управляет параметрами ввода/вывода для порта.

Печать через сеть

При работе с AutoCAD на одном компьютере и выводе чертежей на плоттер, подключенный к другому компьютеру в сети, параметрами порта удаленного компьютера управляет сам удаленный компьютер, а настройка порта в AutoCAD игнорируется. На удаленном компьютере должен быть настроен системный принтер Windows. Таким образом плоттер настраивается для совместного использования и становится доступен другим пользователям в сети. Параметры настройки порта задаются драйвером системного принтера на удаленном компьютере. Их значения можно просматривать и изменять на удаленном компьютере в диалоговом окне "Свойства" для системного принтера.

См. также

Печать в фоновом режиме


Чтобы настроить параметры порта - Процедуры

Плоттеры и принтеры
Для настройки параметров порта
Понятия
Процедуры
Команды

Чтобы настроить параметры порта

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения параметров порта.
  3. В окне Редактора параметра плоттера перейдите на вкладку "Порты".
  4. Выберите одну из следующих опций:
    • Печать в порт. Пересылка чертежа на устройство печати через указанный порт.
    • Печать в файл. Пересылка чертежа в файл с именем, заданным на вкладке "Файлы" диалогового окна "Настройка".
    • Буферизация. Использование утилиты буферизации печати, заданной на вкладке "Файлы" диалогового окна "Настройка", для печати чертежа.
  5. Для устройства, эмулирующего порт и имеющего дополнительные опции, следует установить флажок "Показать все порты".
  6. При необходимости создания еще одной копии устройства для несистемного плоттера нажмите кнопку "Сетевые устройства". В диалоговом окне "Подключение принтера" выберите нужное устройство и нажмите "OK".
  7. Нажмите "OK".

Ввод команды: ДИСППЕЧ


Для настройки параметров порта - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Для настройки параметров порта
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Печать в фоновом режиме - Понятия

Плоттеры и принтеры
Печать в фоновом режиме
Понятия
Процедуры
Команды

Режим буферизации позволяет выполнять вывод чертежа в файл, который автоматически генерируется в папке, назначенной в диалоговом окне "Настройка".

Сразу после создания файла автоматически выполняется приложение для фоновой печати, заданное в диалоговом окне "Настройка".

Несмотря на то, что нет необходимости в использовании утилиты буферизации для фоновой печати (AutoSpool) при выводе на сетевые принтеры или плоттеры, буферизация доступна для пользователей других сетей и тех, кто хочет запустить другое приложение в процессе печати с использованием механизма AutoSpool.

В большинстве случаев при установке принтеров и плоттеров в Мастере установки плоттеров следует выбирать сетевой порт, отвечающий требованиям по подключению к сети для большинства принтеров и плоттеров.

Функция AutoCAD "Буферизация" также позволяет пересылать файлы печати на устройство печати в фоновом режиме, т.е. параллельно с работой AutoCAD. Использование данного способа печати позволяет осуществлять ведение файлов журнала и поддержку нестандартных сетей. При этом сохраняется возможность использовать большинство утилит печати, разработанных для предыдущих версий AutoCAD.

Если используется режим "Буферизация", AutoCAD выполняет печать в файл с автоматически сгенерированным именем, который записывается в заданную папку. Затем AutoCAD вызывает внешнюю утилиту печати из командной строки операционной системы с заданными пользователем списком параметров. Как минимум, среди параметров обязательно должно быть сгенерированное AutoCAD имя файла, назначенное заданию на печать. Этот список параметров задается переменной %s. Другие параметры могут, в частности, использоваться для повышения разрешения в устройстве печати или для генерации файлов журналов.

Чтобы настроить буферизацию, необходимо указать исполняемый файл, который вызывает AutoCAD, а также указать имя этого файла и список параметров в диалоговом окне "Настройка". Исполняемый файл обычно представляет собой созданный пользователем текстовый командный файл, но может быть и специальной внешней программой (утилитой), написанной сторонними разработчиками. При использовании внешней утилиты фоновой печати используется такая же процедура настройки. Для получении информации о параметрах, необходимых внешней программе, следует обратиться к прилагаемой к ней документации.

Настройку на печать в фоновом режиме можно выполнить разными способами:

  • Воспользоваться драйвером системного принтера и Диспетчером печати Windows
  • Воспользоваться HDI-драйвером и драйвером системного принтера Windows, настроенными на один и тот же порт ввода/вывода, для выполнения печати с помощью HDI-драйвера через системный буфер печати
  • Буферизация

Для настройки AutoCAD на печать в фоновом режиме необходимо соответствующим образом настроить принтер, задать имя исполняемого файла утилиты фоновой печати и, наконец, задать расположение файла печати.

Создание командного файла для печати в фоновом режиме

Ниже приведен пример файла plot.bat, иллюстрирующий некоторые функции, которые могут быть включены в командный файл. В частности, в этом файле задается способ подключения устройства печати, осуществляется пересылка задания на печать через команду операционной системы КОПИРОВАТЬ и удаление временного файла печати, созданного программой AutoCAD.

Данному командному файлу требуются два параметра, передаваемые из AutoCAD: %s и %c, на которые имеется внутренняя ссылка в программе соответственно как %1 и %2. Мнимые устройства в данном примере подключаются к локальной рабочей станции и к двум различным серверам сетевых принтеров. В приведенной ниже таблице указаны имена устройств и их соединения. Следует иметь в виду, что порядок, в котором параметры передаются исполняемому файлу фоновой печати, определяет то, каким переменным соответствуют они внутри программы или командного файла: Например, первый параметр соответствует переменной %1 и так далее.

Имена устройств и их подключение
Описание | Сервер | Сетевое имя | Имя конфигурации AutoCAD
Локальный лазерный принтер |  |  | my_laser
Сетевой плоттер | milana | \\milana\hp755cm | hp755cm
Подключенный к сети лазерный принтер | kilo | \\kilo\laser | net_laser

Rem PLOT.BAT
@echo off

Rem Выбор устройства для выполнения печати

if %2 == my_laser goto PlotA

if %2 == hp755cm goto PlotB

if %2 == net_laser goto PlotC

Rem Обработка случая для неизвестного устройства

echo *******************Предупреждение**********************

echo Устройство печати %2 не определено в командном файле PLOT.BAT

echo Печать задания отменена.

echo ************************************************

pause

goto END

Rem Передача задания на печать

:PlotA

copy %1 /b LPT1

goto END

:PlotB

copy %1 /b \\milana\hp755cm

goto END

:PlotC

copy %1 /b \\kilo\laser

goto END

Rem Удаление временного файла и выход

:END

erase %1

exit

Примечание В именах устройств имеет значение регистр, в котором набраны буквы. Следует обратить особое внимание на то, чтобы имя устройства в AutoCAD точно совпадало с именем устройства в командном файле.


Печать в фоновом режиме - Процедуры

Плоттеры и принтеры
Печать в фоновом режиме
Понятия
Процедуры
Команды

Чтобы печатать в фоновом режиме

Чтобы задать папку размещения файлов фоновой печати


Чтобы печатать в фоновом режиме - Процедуры

Плоттеры и принтеры
Печать в фоновом режиме
Понятия
Процедуры
Команды

Чтобы печатать в фоновом режиме

  1. Запустите Мастер установки плоттеров.
  2. На страничке "Порты" установите переключатель в положение "Буферизация".
  3. Из меню "Сервис" выберите "Настройка". Перейдите на вкладку "Файлы".
  4. Дважды нажмите левую кнопку мыши на элементе "Имена файла печати, программы фоновой печати и раздела пролога" для раскрытия списка параметров данной группы.
  5. Дважды нажмите левую кнопку мыши на элементе "Программа фоновой печати".
  6. Дважды нажмите левую кнопку мыши на стрелке. В диалоговом окне "Выбор файла" укажите файл программы, которая должна запускаться после создания файла печати. Добавьте в командную строку вызова исполняемого файла необходимые аргументы. Например, введите myspool.bat %s.

Если AutoCAD осуществляет печать в файл, то в имени программы фоновой печати вместо переменной “%s” подставляется уникальное имя файла печати и полученная командная строка передается в DOS.

Параметры командной строки для печати в фоновом режиме
Флажок | Назначение
%d или %D | Имя чертежа AutoCAD, включая полный путь и расширение
%e или %E | Знак равенства (=)
%h или %H | Высота области печати в текущих единицах чертежа
%i или %I | Проставляется в качестве первой буквы в обозначении единиц чертежа
%l или %L | Имя для входа в систему (берется из переменной LOGINNAME).
%m или %M | Наименование модели плоттера AutoCAD; выдается в процессе настройки плоттера AutoCAD
%n или %N | Становится именем плоттера; AutoCAD использует это имя для идентификации фирмы-производителя и модели плоттера
%p или %P | Номер плоттера; AutoCAD присваивает номер настроенному плоттеру и отображает плоттер под этим номером в списке
%s или %S | Имя файла для печати в фоновом режиме, включая путь и расширение
%u или %U | Имя пользователя, введенное во время установки
%w или %W | Ширина области печати в текущих единицах чертежа
%% | Знак процента (%)
%c или %C | Описание устройства печати. (Данное описание задается на вкладке "Общие" Редактора параметров плоттера. При использовании для фоновой печати оно не должно содержать пробелов.)


Чтобы задать папку размещения файлов фоновой печати - Процедуры

Плоттеры и принтеры
Печать в фоновом режиме
Понятия
Процедуры
Команды

Чтобы задать папку размещения файлов фоновой печати

  1. Из меню "Сервис" выберите "Настройка". Перейдите на вкладку "Файлы".
  2. Дважды нажмите левую кнопку мыши на элементе "Путь к вспомогательным файлам печати".
  3. Дважды нажмите левую кнопку мыши на элементе "Папка для фоновой печати".
  4. Дважды нажмите левую кнопку мыши на стрелке.
  5. В диалоговом окне "Выбор файла" задайте путь к папке, в которую должны помещаться файлы печати для их дальнейшего вывода на печать в фоновом режиме.


Печать в фоновом режиме - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Печать в фоновом режиме
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Установка значений тайм-аутов для устройств - Понятия

Плоттеры и принтеры
Установка значений тайм-аутов для устройств
Понятия
Процедуры
Команды

Для некоторых плоттеров можно задавать тайм-аут, т.е. промежуток времени, через который освобождается буфер плоттера для принятия следующей порции информации.

Только после полного освобождения буфера плоттер переходит в состояние готовности и может принять новую порцию данных от AutoCAD. Для ожидания в течение времени, пока плоттер занят, следует задать подходящее значение тайм-аута, по истечении которого AutoCAD предложит отменить вывод чертежа на печать. Если чертежи сложные или скорость пера очень низкая, значение тайм-аута следует установить больше, чем принимается по умолчанию (30 секунд). Если сообщения об истечении времени ожидания начинают поступать слишком часто, то вероятнее всего, задано слишком маленькое значение тайм-аута. Значение тайм-аута можно установить непосредственно в процессе добавления плоттера с помощью Мастера установки плоттеров, для чего в окне Мастера следует нажать кнопку "Настройка порта".


Установка значений тайм-аутов для устройств - Процедуры

Плоттеры и принтеры
Установка значений тайм-аутов для устройств
Понятия
Процедуры
Команды

Чтобы установить значения тайм-аута для локального несистемного плоттера

Чтобы установить значения тайм-аута для сетевого или системного принтера Windows


Чтобы установить значения тайм-аута для локального несистемного плоттера - Процедуры

Плоттеры и принтеры
Установка значений тайм-аутов для устройств
Понятия
Процедуры
Команды

Чтобы установить значения тайм-аута для локального несистемного плоттера

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует изменить значение тайм-аута.
  3. В окне "Редактор параметра плоттера" перейдите на вкладку "Порты".
  4. На вкладке "Порты" выберите порт, который предполагается использовать.
  5. Нажмите кнопку "Настройка порта" и выполните одно из следующих действий:
    • Если настраивается параллельный порт, то в поле "Повтор передачи" введите значение тайм-аута в миллисекундах.
    • Если настраивается последовательный порт, то в поля "Входной тайм-аут" и "Выходной тайм-аут" введите значения тайм-аутов в миллисекундах.
  6. Нажмите "OK".

Ввод команды: ДИСППЕЧ


Чтобы установить значения тайм-аута для сетевого или системного принтера Windows - Процедуры

Плоттеры и принтеры
Установка значений тайм-аутов для устройств
Понятия
Процедуры
Команды

Чтобы установить значения тайм-аута для сетевого или системного принтера Windows

  1. Из меню "Пуск" (Windows) выберите "Настройка". Затем выберите "Принтеры".
  2. Нажмите правую кнопку мыши на ярлыке требуемого принтера и выберите из контекстного меню "Свойства".
  3. В диалоговом окне "Свойства" перейдите на вкладку "Порты".
  4. На вкладке "Порты" выберите LPT-порт, к которому подключен принтер, а затем нажмите кнопку "Настройка".
  5. В поле "Повтор передачи" введите число секунд.
  6. Закройте все диалоговые окна, последовательно нажимая "OK".


Установка значений тайм-аутов для устройств - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Установка значений тайм-аутов для устройств
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Настройка последовательных портов - Понятия

Плоттеры и принтеры
Настройка последовательных портов
Понятия
Процедуры
Команды

Имеется возможность настраивать следующие параметры последовательного обмена (если они поддерживаются портом компьютера): скорость передачи данных, протокол, способ управления потоком, включая варианты аппаратного квитирования.

Следует выбирать максимально возможную скорость передачи данных из рекомендуемых производителем подключаемого к порту устройства. Более подробно см. прилагаемую к устройству печати документацию.

Примечание Параметры настройки последовательного порта плоттера должны совпадать с соответствующими параметрами последовательного порта компьютера, заданными в AutoCAD, иначе вывод чертежей будет невозможен.

Управление потоком и квитирование

Чаще всего компьютер может подготовить чертеж к печати гораздо быстрее, чем большинство плоттеров его напечатать. Плоттеры имеют ограниченный объем оперативной памяти, после заполнения которой плоттер должен послать запрос компьютеру, чтобы временно приостановить передачу данных. Далее, когда память плоттера освободится в процессе печати чертежа, плоттер должен послать запрос компьютеру на продолжение передачи данных. Этот процесс называется управлением потоком или квитированием

Имеется два вида квитирования: аппаратное и программное. При аппаратном квитировании используются дополнительные жилы кабеля, соединяющего плоттер и компьютер. Эти жилы предназначены для передачи сигналов квитирования в виде импульсов напряжения. При программном квитировании используется одна жила для пересылки потока команд, в которые включаются стартовые/стоповые сигналы квитирования. Наиболее распространенный тип программного квитирования — XON/XOFF. Аппаратное и программное квитирование требует использования разных соединительных кабелей.


Чтобы настроить последовательный порт - Процедуры

Плоттеры и принтеры
Настройка последовательных портов
Понятия
Процедуры
Команды

Чтобы настроить последовательный порт

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на файле параметров плоттера (PC3), в котором следует произвести изменения параметров последовательного порта.
  3. В Редакторе параметров плоттеров перейдите на вкладку "Порты" и выберите необходимый последовательный порт.
  4. Нажмите кнопку "Настройка порта".
  5. В диалоговом окне "Параметры порта COM" выберите скорость обмена данными и протокол.

    6. Все варианты протокола, доступные для данного порта, выводятся в диалоговом окне. Нельзя выбирать протоколы, не поддерживаемые подключаемым устройством.

  6. Выберите способ управления потоком.

    7. По умолчанию используется XON/XOFF (программное квитирование) для совместимости с предыдущими версиями AutoCAD. При выборе аппаратного управления потоком появляется возможность задания ряда дополнительных параметров путем нажатия кнопки "Дополнительно".

    Следующие опции диалогового окна "Дополнительные опции порта COM" соответствуют различным сигнальным линиям (контактам) последовательного порта компьютера:

    • CTS. Включение квитирования CTS (Clear To Send). Данная опция управляет опросом 5-го контакта у 25-контактного разъема последовательного порта или 8-го контакта у 9-контактного разъема. Вход CTS используется для обнаружения передачи данных от принтера или плоттера.
    • DSR. Включение квитирования DSR (Data Set Ready). Данная опция управляет опросом 6-го контакта у 25-контактного разъема последовательного порта или 6-го контакта у 9-контактного разъема. Вход DSR используется для обнаружения сигналов от принтера или плоттера.
    • RLSD. Включение квитирования RLSD (Received Line Signal Detector). Иногда эту линию называют линией обнаружения несущей данных DCD (Data Carrier Detect). Данный вход может быть использован для обнаружения выходных сигналов плоттера. Данная опция управляет опросом 8-го контакта у 25-контактного разъема последовательного порта или 1-го контакта у 9-контактного разъема.
    • RTS. Управление выходным битом RTS (Request To Send). Данная опция управляет передачей сигналов принтеру или плоттеру по 4-му контакту 25-контактного разъема последовательного порта или по 7-му контакту 9-контактного разъема.

      • Отключен.Отключение сигнала RTS, если устройство открыто.

      Сигнал активен. Включение сигнала RTS, если устройство открыто.

      Квитирование.Включение квитирования RTS. Драйвер устанавливает линию RTS, когда буфер “type-ahead” (входной) заполнен менее чем наполовину, и сбрасывает ее, если буфер заполнен более чем на три четверти.

      Переключение. Включение упрощенного квитирования, при котором на линии RTS устанавливается высокий уровень сигнала в том случае, если в буфере появляются байты для передачи. После пересылки всех байтов, содержащихся в буфере, на линии RTS устанавливается низкий уровень сигнала.

    • DTR. Управление сигналом готовности выходных данных (Data Terminal Ready). При этом на принтер или плоттер передается сигнал на контакт 20 25-контактного последовательного порта или контакт 4 9-контактного последовательного порта.

      • Отключен.Отключение сигнала DTR, если устройство открыто.

      Сигнал активен. Включение сигнала DTR, если устройство открыто.

      Квитирование.Включение квитирования по линии DTR.

  7. Нажмите "OK" для закрытия диалогового окна "Дополнительные опции порта COM". Нажмите "OK" для закрытия диалогового окна "Параметры порта COM".


Настройка последовательных портов - Команды

Плоттеры и принтеры
Плоттеры и принтеры
Настройка последовательных портов
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Информация о настройке конкретных моделей устройств - Понятия

Информация о настройке конкретных моделей устройств
Понятия
Процедуры
Команды

Настройку параметров, характерных для конкретных моделей устройств, можно выполнить с помощью Диспетчера плоттеров Autodesk.

  • Настройка плоттеров Hewlett-Packard семейства DesignJet
    Для поддержки плоттеров Hewlett-Packard семейства DesignJet имеется специальный драйвер системного принтера Windows, разработанный компанией Hewlett-Packard. Посетите сайт http://hp.com/go/designjet , на котором можно найти последние версии драйверов HP DesignJet.
  • Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
    Поддерживается подключение HP-GL-плоттеров Hewlett-Packard к последовательному порту RS-232C.
  • Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
    Драйвер HP-GL/2 не является системным; он поддерживает различные HP-GL/2-модели перьевых и струйных плоттеров.
  • Настройка плоттеров Océ
    Обычно плоттеры Océ подключаются к компьютеру через параллельный порт, однако имеется возможность использовать для этих целей последовательный порт RS-232C.
  • Настройка устройств Xerox
    Настоятельно рекомендуется использовать HDI-драйвер Xerox.
  • Настройка плоттеров CalComp
    Для плоттера CalComp можно использовать драйвер системного принтера Windows.
  • Настройка плоттеров Houston Instruments
    Для новых моделей плоттеров Houston Instruments следует использовать обобщенный HDI-драйвер HP-GL или HP-GL/2 и настроить плоттер на эмуляцию языка HP-GL или HP-GL/2.
  • HDI-драйвер системного принтера Autodesk
    HDI-драйвер системного принтера обеспечивает возможность работы с любым принтером или плоттером, настроенным в Windows.


Информация о настройке конкретных моделей устройств - Процедуры

Информация о настройке конкретных моделей устройств
Понятия
Процедуры
Команды

Для настройки драйвера плоттеров HP-GL

Для остановки длинномерной печати после окончания пересылки данных

Для остановки длинномерной печати в процессе пересылки векторов на плоттер

Для настройки драйвера плоттеров HP-GL/2

Для выполнения длинномерной печати

Для настройки драйвера плоттеров Océ

Для настройки HDI-драйвера плоттеров Xerox

Для создания файла параметров для системного принтера


Информация о настройке конкретных моделей устройств - Команды

Информация о настройке конкретных моделей устройств
Понятия
Процедуры
Команды
Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Настройка плоттеров Hewlett-Packard семейства DesignJet - Понятия

Информация о настройке конкретных моделей устройств
Настройка плоттеров Hewlett-Packard семейства DesignJet
Понятия
Процедуры
Команды

Для поддержки плоттеров Hewlett-Packard семейства DesignJet имеется специальный драйвер системного принтера Windows, разработанный компанией Hewlett-Packard. Посетите сайт http://hp.com/go/designjet , на котором можно найти последние версии драйверов HP DesignJet.

Плоттеры других производителей, эмулирующие систему команд HP DesignJet, поддерживаются HDI-драйвером HPGL/2.

AutoCAD® поддерживает модели плоттера Hewlett-Packard DesignJet через последовательный или параллельный порт. Рекомендуется использовать параллельный порт. При подключении к последовательному порту модели семейства DesignJet следует настроить на следующие параметры: скорость обмена 9600 бод, 8 бит данных, 1 стоп-бит, без контроля четности, квитирование XON/XOFF.

Все модели DesignJet с устройством рулонной подачи позволяют получать длинномерные чертежи. Модели 600 и 650C имеют дополнительный расширенный режим (Expanded) задания формата листов и полей. Расширенный (expanded) режим устанавливается с передней панели плоттера.

Примечание Для решения проблем, которые могут возникнуть при работе с плоттерами Hewlett-Packard DesignJet (например, низкое разрешение при печати отрезков и раскрашенных фигур), следует обратиться в службу поддержки Hewlett-Packard.


Информация о настройке конкретных моделей устройств
Информация о настройке конкретных моделей устройств
Понятия
Процедуры
Команды

Нет процедур.


Настройка плоттеров Hewlett-Packard семейства DesignJet - Команды

Информация о настройке конкретных моделей устройств
Информация о настройке конкретных моделей устройств
Настройка плоттеров Hewlett-Packard семейства DesignJet
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Настройка плоттеров Hewlett-Packard с поддержкой HP-GL - Понятия

Информация о настройке конкретных моделей устройств
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Понятия
Процедуры
Команды

Поддерживается подключение HP-GL-плоттеров Hewlett-Packard к последовательному порту RS-232C.

Плоттеры Hewlett-Packard следует настроить на следующие параметры: скорость обмена 9600 бод, 7 бит данных, 1 стоп-бит, контроль четности.

Сведения о требованиях к соединительному кабелю, установке переключателей и другую информацию об использовании драйвера HP-GL см. в справочной системе по диалоговому окну дополнительных свойств устройства HP-GL.

Для получения более подробных сведений об использовании этого драйвера следует открыть в Редакторе параметров плоттера PC3-файл соответствующего устройства, вызвать из него диалоговое окно "Дополнительные свойства" и нажать в нем кнопку "Справка".

Границы области печати

Модели плоттеров 7580, 7585, 7586, DraftPro DXL/EXL, DraftMaster I, 7586B и 7596A имеют возможность передавать в программу AutoCAD границы области печати загруженного листа бумаги. Это требует двустороннего обмена между AutoCAD и плоттером. Плоттер посылает AutoCAD точное значение размеров области печати для вставленного листа, благодаря чему AutoCAD может расположить чертеж на бумаге согласно фактическому размеру листа. Если отключить производимый AutoCAD запрос размеров области печати, AutoCAD будет использовать параметры выбранного для печати формата листа. Обычно после отключения запроса границ области печати требуется скорректировать в настройках параметры листа в соответствии с реальными размерами области печати устройства. В противном случае при печати чертежа может оказаться усечен по краям. Положение чертежа на листе можно скорректировать путем изменения точки начала чертежа.

Если чертеж выводится через системный буфер печати Windows, то запрос границ области печати из AutoCAD отключается, чтобы избежать конфликта с драйвером системного принтера Windows или обеспечить вывод в сетевой порт. Если при печати выдается предупреждение, то, возможно, потребуется изменить настройку формата листа или положения начала чертежа.

AutoCAD выполняет процедуру вывода чертежа в заданный порт так же, как и печать в файл. После этого файл печати может выводиться в буфер плоттера непосредственно или через сеть.

Длинномерная печать на устройствах HP-GL

При печати на устройстве HP-GL с использованием рулонного носителя максимальная высота вычерчиваемого за один раз фрагмента ограничивается. Высота фрагмента изменяется в зависимости от ширины рулона. Чертежи, длина которых превышает максимально возможную высоту фрагмента, следует выводить на печать как длинномерные.

AutoCAD определяет, требуется ли режим длинномерной печати, при настройке использования длинномерного формата листа и при создании формата листа длинномерного чертежа с помощью Мастера добавления формата листа в Редакторе настройки плоттера.

Драйвер плоттера пересылает все данные в буфер плоттера или на жесткий диск. Перьевые плоттеры автоматически перемещают бумагу для совмещения отдельных фрагментов длинномерного чертежа.

Необходимо следовать инструкциям из Руководства пользователя плоттера Hewlett-Packard. Для пофрагментной печати длинномерных чертежей необходимо установить в держатель для пера номер 8 перо-фломастер черного цвета толщиной 0,3 мм (для плоттерной бумаги) или перо-рапидограф толщиной 0,35 мм (для кальки или полиэфирной пленки). Применение только таких перьев при длинномерной печати обеспечивает плоттеру возможность обнаруживать маркеры совмещения соседних фрагментов.

При вычерчивании длинномерного чертежа на плоттере 7586В с рулонной подачей бумаги иногда зажигается индикатор "Out of Limit" (выход за границы области печати). Обычно это происходит в результате обмена данными между AutoCAD и плоттером при выводе длинномерных чертежей.


Настройка плоттеров Hewlett-Packard с поддержкой HP-GL - Процедуры

Информация о настройке конкретных моделей устройств
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Понятия
Процедуры
Команды

Для настройки драйвера плоттеров HP-GL

Для остановки длинномерной печати после окончания пересылки данных

Для остановки длинномерной печати в процессе пересылки векторов на плоттер


Для настройки драйвера плоттеров HP-GL - Процедуры

Информация о настройке конкретных моделей устройств
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Понятия
Процедуры
Команды

Для настройки драйвера плоттеров HP-GL

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На страничке "Начало" выберите "Мой компьютер", если плоттер подключен локально. В случае, если плоттер подключен по сети, выберите "Сетевой сервер печати". Нажмите "Далее".
  4. На страничке "Сетевой плоттер" введите имя сетевого плоттера в формате UNC. Нажмите "Далее". Если в пункте 3 выбрана опция "Мой компьютер", эта страничка пропускается.
  5. На страничке "Модель плоттера" в списке "Производители" выберите "Hewlett-Packard". В списке "Модель" выберите тип используемого (в том числе и в режиме эмуляции) плоттера Hewlett-Packard. Нажмите "Далее".
  6. (Не обязательно) На страничке "Импорт PCP или PC2" выберите для импорта файл PCP или PC2. Нажмите "Далее".
  7. На страничке "Порты" выберите порт, к которому подключен принтер. Если в пункте 3 выбрана опция "Сетевой сервер печати", эта страничка пропускается. Нажмите "Далее".
  8. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  9. На страничке "Конец" нажмите кнопку "Готово".

    10. Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Для остановки длинномерной печати после окончания пересылки данных - Процедуры

Информация о настройке конкретных моделей устройств
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Понятия
Процедуры
Команды

Для остановки длинномерной печати после окончания пересылки данных

  • нажмите кнопку "Отмена" на панели управления плоттера для очистки его буфера памяти.


Для остановки длинномерной печати в процессе пересылки векторов на плоттер - Процедуры

Информация о настройке конкретных моделей устройств
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Понятия
Процедуры
Команды

Для остановки длинномерной печати в процессе пересылки векторов на плоттер

  • нажмите ESC. Подробнее об остановке вывода чертежа и очистке буферной памяти плоттера Hewlett-Packard см. прилагаемое к устройству руководство.

Если не произвести очистку буфера плоттера после аварийной остановки процесса черчения, то часть предыдущего чертежа может оказаться наложенной на следующий чертеж.


Настройка плоттеров Hewlett-Packard с поддержкой HP-GL - Команды

Информация о настройке конкретных моделей устройств
Информация о настройке конкретных моделей устройств
Настройка плоттеров Hewlett-Packard с поддержкой HP-GL
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Настройка устройств Hewlett-Packard с поддержкой HP-GL/2 - Понятия

Информация о настройке конкретных моделей устройств
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Понятия
Процедуры
Команды

Драйвер HP-GL/2 не является системным; он поддерживает различные HP-GL/2-модели перьевых и струйных плоттеров.

Данный драйвер является обобщенным драйвером для всех HP-GL/2-совместимых устройств, а потому не оптимизирован под изделия конкретного изготовителя. Этот драйвер предназначен для поддержки устаревших моделей перьевых плоттеров, а также HP-совместимых устройств других производителей.

Плоттеры серий DesignJet, DraftPro Plus и DraftMaster, оборудованные устройством рулонной подачи бумаги, позволяют получать длинномерные чертежи.

Для получения более подробных сведений об использовании этого драйвера следует открыть в Редакторе параметров плоттера PC3-файл соответствующего устройства, вызвать из него диалоговое окно "Дополнительные свойства" и нажать в нем кнопку "Справка".


Настройка устройств Hewlett-Packard с поддержкой HP-GL/2 - Процедуры

Информация о настройке конкретных моделей устройств
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Понятия
Процедуры
Команды

Для настройки драйвера плоттеров HP-GL/2

Для выполнения длинномерной печати


Для настройки драйвера плоттеров HP-GL/2 - Процедуры

Информация о настройке конкретных моделей устройств
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Понятия
Процедуры
Команды

Для настройки драйвера плоттеров HP-GL/2

  1. из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На страничке "Начало" выберите "Мой компьютер", если плоттер подключен локально. В случае, если плоттер подключен по сети, выберите "Сетевой сервер печати". Нажмите "Далее".
  4. На страничке "Сетевой плоттер" введите имя сетевого плоттера в формате UNC. Нажмите "Далее". Если в пункте 3 выбрана опция "Мой компьютер", эта страничка пропускается.
  5. На страничке "Модель плоттера" в списке "Производители" выберите "Hewlett-Packard". В списке "Модель" выберите тип используемого (в том числе и в режиме эмуляции) плоттера Hewlett-Packard. Нажмите "Далее".
  6. (Не обязательно) На страничке "Импорт PCP или PC2" выберите для импорта файл PCP или PC2. Нажмите "Далее".
  7. На страничке "Порты" выберите порт, к которому подключен принтер. Если в пункте 3 выбрана опция "Сетевой сервер печати", эта страничка пропускается. Нажмите "Далее".
  8. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  9. На страничке "Конец" нажмите кнопку "Готово".

    10. Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Для выполнения длинномерной печати - Процедуры

Информация о настройке конкретных моделей устройств
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Понятия
Процедуры
Команды

Для выполнения длинномерной печати

  1. Выведите чертеж на печать как обычно. Для получения наиболее качественных чертежей в заданных границах рекомендуется не изменять ориентацию чертежа, а также использовать масштаб 1:1 (не опцию "вписать").
  2. Для прерывания печати после завершения передачи всех векторов из AutoCAD на плоттер следует очистить память плоттера с помощью его панели управления.
  3. Для останова длинномерной печати в процессе передачи векторов из AutoCAD на плоттер следует нажать клавишу ESC.
  4. Очистка памяти плоттера для различных устройств производится следующим образом:
    • Модели серии DraftMaster X. Нажмите кнопку "Отмена".
    • Модели HP 7600 240D/E. Нажмите кнопку плоттера "Сброс".
    • HP 7600 250/255/355. Нажмите кнопку "Диспетчер печати". Выберите "Очередь операций", затем выберите задание на печать и удалите его из очереди.
    • Модели серии HP DesignJet Series. Нажмите кнопку "Отмена".
    • Модели серии HP DraftPro Plus. Нажмите кнопку "Отмена".


Настройка устройств Hewlett-Packard с поддержкой HP-GL/2 - Команды

Информация о настройке конкретных моделей устройств
Информация о настройке конкретных моделей устройств
Настройка устройств Hewlett-Packard с поддержкой HP-GL/2
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Настройка плоттеров Océ - Понятия

Информация о настройке конкретных моделей устройств
Настройка плоттеров Océ
Понятия
Процедуры
Команды

Обычно плоттеры Océ подключаются к компьютеру через параллельный порт, однако имеется возможность использовать для этих целей последовательный порт RS-232C.

Для плоттеров Océ необходимо установить следующий режим: скорость передачи данных 9600 или 19200 бод, 8 бит данных, 1 стоповый бит, без контроля четности. Сведения о требуемом кабеле для подключения плоттера Océ можно получить у дилера или производителя данного плоттера.

Для получения более подробных сведений об использовании этого драйвера следует открыть в Редакторе параметров плоттера PC3-файл соответствующего устройства, вызвать из него диалоговое окно "Дополнительные свойства" и нажать в нем кнопку "Справка".


Для настройки драйвера плоттеров Océ - Процедуры

Информация о настройке конкретных моделей устройств
Настройка плоттеров Océ
Понятия
Процедуры
Команды

Для настройки драйвера плоттеров Océ

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На страничке "Начало" выберите "Мой компьютер", если плоттер подключен локально. В случае, если плоттер подключен по сети, выберите "Сетевой сервер печати". Нажмите "Далее".
  4. На страничке "Сетевой плоттер" введите имя сетевого плоттера в формате UNC. Нажмите "Далее". Если в пункте 3 выбрана опция "Мой компьютер", эта страничка пропускается.
  5. На странице "Модель плоттера" в списке "Производители" выберите "Océ". В списке "Модель" выберите тип используемого плоттера Océ. Нажмите "Далее".
  6. (Не обязательно) На страничке "Импорт PCP или PC2" выберите для импорта файл PCP или PC2. Нажмите "Далее".
  7. На страничке "Порты" выберите порт, к которому подключен принтер. Если в пункте 3 выбрана опция "Сетевой сервер печати", эта страничка пропускается. Нажмите "Далее".
  8. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  9. На страничке "Конец" нажмите кнопку "Готово".

    10. Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Настройка плоттеров Océ - Команды

Информация о настройке конкретных моделей устройств
Информация о настройке конкретных моделей устройств
Настройка плоттеров Océ
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Настройка устройств Xerox - Понятия

Информация о настройке конкретных моделей устройств
Настройка устройств Xerox
Понятия
Процедуры
Команды

Настоятельно рекомендуется использовать HDI-драйвер Xerox для AutoCAD. Помимо повышения производительности, среди достоинств нового драйвера можно отметить использование для его настройки тех же параметров, что и для системного драйвера Windows, и возможность двустороннего обмена информацией с принтером — например получение сведений о состоянии рулонного носителя и установленных на принтере растровых штемпелях.

Для получения более подробных сведений о последних моделях устройств Xerox и драйверах для них следует посетить сайт компании Xerox.


Для настройки HDI-драйвера плоттеров Xerox - Процедуры

Информация о настройке конкретных моделей устройств
Настройка устройств Xerox
Понятия
Процедуры
Команды

Для настройки HDI-драйвера плоттеров Xerox

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На страничке "Начало" выберите "Мой компьютер", если плоттер подключен локально. В случае, если плоттер подключен по сети, выберите "Сетевой сервер печати". Нажмите "Далее".
  4. На страничке "Сетевой плоттер" введите имя сетевого плоттера в формате UNC. Нажмите "Далее". Если в пункте 3 выбрана опция "Мой компьютер", эта страничка пропускается.
  5. На страничке "Модель плоттера" в списке "Производители" выберите "Xerox Engineering Systems". В списке "Модель" выберите тип используемого плоттера Xerox. Нажмите "Далее".
  6. (Не обязательно) На страничке "Импорт PCP или PC2" выберите для импорта файл PCP или PC2. Нажмите "Далее".
  7. На страничке "Порты" выберите порт, к которому подключен принтер. Если в пункте 3 выбрана опция "Сетевой сервер печати", эта страничка пропускается. Нажмите "Далее".
  8. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  9. На страничке "Конец" нажмите кнопку "Готово".

    10. Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Настройка устройств Xerox - Команды

Информация о настройке конкретных моделей устройств
Информация о настройке конкретных моделей устройств
Настройка устройств Xerox
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Настройка плоттеров CalComp - Понятия

Информация о настройке конкретных моделей устройств
Настройка плоттеров CalComp
Понятия
Процедуры
Команды

Для плоттера CalComp можно использовать драйвер системного принтера Windows.

Если плоттер поддерживает эмуляцию языка HP-GL или HP-GL/2, с ним можно использовать HDI-драйверы HP-GL и HP-GL/2.

Для получения более подробных сведений об использовании этого драйвера следует открыть в Редакторе параметров плоттера PC3-файл соответствующего устройства, вызвать из него диалоговое окно "Дополнительные свойства" и нажать в нем кнопку "Справка".


Настройка плоттеров CalComp - Команды

Информация о настройке конкретных моделей устройств
Информация о настройке конкретных моделей устройств
Настройка плоттеров CalComp
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Настройка плоттеров Houston Instruments - Понятия

Информация о настройке конкретных моделей устройств
Настройка плоттеров Houston Instruments
Понятия
Процедуры
Команды

Для новых моделей плоттеров Houston Instruments следует использовать обобщенный HDI-драйвер HP-GL или HP-GL/2 и настроить плоттер на эмуляцию языка HP-GL или HP-GL/2.


Настройка плоттеров Houston Instruments - Команды

Информация о настройке конкретных моделей устройств
Информация о настройке конкретных моделей устройств
Настройка плоттеров Houston Instruments
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


HDI-драйвер системного принтера Autodesk - Понятия

Информация о настройке конкретных моделей устройств
HDI-драйвер системного принтера Autodesk
Понятия
Процедуры
Команды

HDI-драйвер системного принтера обеспечивает возможность работы с любым принтером или плоттером, настроенным в Windows.

Благодаря этой возможности любое устройство печати, поддерживаемое Windows, может быть настроено для вывода чертежей из программы на печать.

Этот HDI-драйвер системных принтеров можно использовать для присвоения параметрам, используемым по умолчанию для печати из AutoCAD, других значений по сравнению с другими приложениями Windows.

Драйвер Autodesk для системного принтера поддерживает растровый вывод. Однако максимальная сложность выводимых из AutoCAD растровых и векторных данных ограничивается объемом памяти устройства, используемого в качестве системного принтера.

При наличии нескольких настроенных системных устройств печати в Windows пользователь имеет возможность выбрать нужное из них непосредственно в AutoCAD. Например, можно использовать принтер LaserJet для печати текстовых документов, а BubbleJet для вывода чертежей AutoCAD.

Рекомендуется следующий порядок использования драйвера системного принтера Windows и специализированных драйверов плоттеров для AutoCAD:

  • Следует отдавать предпочтение HDI-драйверам Autodesk, подстроенным под используемый принтер/плоттер, по сравнению с системным принтером Windows во всех случаях, когда не используется принтер Océ TDS/TCS или Hewlett-Packard DesignJet. Компаниями Océ и HP поставляются драйверы системных принтеров, оптимизированные для работы в AutoCAD.
  • Использовать драйвер системного принтера Windows для работы с неперьевыми устройствами печати, такими как лазерные принтеры.

Процесс настройки системного принтера Windows для работы с AutoCAD состоит из двух этапов:

  • Настройка системного принтера средствами операционной системы Windows (подробнее см. документацию компании Microsoft для используемой операционной системы)
  • Настройка системного принтера для использования в качестве плоттера в AutoCAD с помощью Мастера установки плоттеров


Для создания файла параметров для системного принтера - Процедуры

Информация о настройке конкретных моделей устройств
HDI-драйвер системного принтера Autodesk
Понятия
Процедуры
Команды

Для создания файла параметров для системного принтера

  1. из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На страничке "Начало" выберите "Системный принтер". Нажмите "Далее".
  4. На страничке "Системный принтер" выберите системный принтер, для которого нужно создать файл параметров. Нажмите "Далее".
  5. (Не обязательно) На страничке "Импорт PCP или PC2" нажмите кнопку "Импорт файла" и выберите для импорта файл PCP или PC2. Нажмите кнопку "Импорт". Затем нажмите "Далее".
  6. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  7. На страничке "Конец" нажмите кнопку "Готово".

    8. Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


HDI-драйвер системного принтера Autodesk - Команды

Информация о настройке конкретных моделей устройств
Информация о настройке конкретных моделей устройств
HDI-драйвер системного принтера Autodesk
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Настройка вывода в файл - Понятия

Настройка вывода в файл
Понятия
Процедуры
Команды

AutoCAD® предоставляет драйверы плоттеров для создания файлов указанных ниже типов

  • Autodesk ePlot (DWF)
  • Adobe PDF
  • Adobe PostScript
  • Файлы формата DXB
  • Растровые форматы файлов
Настройка драйвера ePlot для создания DWF-файлов

Драйвер ePlot позволяет генерировать файлы электронных чертежей, оптимизированных для печати или просмотра, соответственно. Получаемые файлы имеют формат DWF (Design Web Format). DWF-файлы доступны для открытия, просмотра и распечатки всеми пользователями Autodesk DWF Viewer® и Autodesk Design Review. С помощью Autodesk DWF Viewer или Autodesk Design Review можно также просматривать DWF-файлы в Microsoft® Internet Explorer 5.01 и более поздних версий. DWF-файлы поддерживают функции зумирования и панорамирования в реальном времени, а также функции управления отображением слоев и именованных видов.

Настройка драйвера Adobe PDF

При настройке PDF-драйвера в мастере установки плоттеров можно выводить свои чертежи в формате переносимого документа (PDF). Для настройки PDF-драйвера в мастере установки плоттеров следует выбрать Autodesk ePlot (PDF) из списка "Производители" и выбрать PDF в списке "Модели".

Настройка драйвера Adobe PostScript

Настройка драйвера PostScript в Мастере установки плоттеров позволяет выводить файлы в формате PostScript. Для настройки этого драйвера в мастере установки плоттеров необходимо выбрать в списке "Производители" компанию Adobe, а в списке "Модель" — нужный уровень PostScript.

AutoCAD поддерживает три уровня PostScript. Драйвер уровня 1 работает с большинством устройств, но не обеспечивает поддержки цветных изображений и создает файлы печати большего размера, чем драйверы следующих уровней PostScript. Драйвер уровня 1 Plus может использоваться для устройств уровня 1, которые поддерживают вывод цветных изображений. Драйвер уровня 2 предназначен для работы с новыми принтерами и создает файлы печати меньшего размера, чем драйверы предыдущих уровней, а также обеспечивает более быстрый вывод на устройствах, поддерживающих PostScript уровня 2.

AutoCAD поддерживает подключение PostScript-принтеров/плоттеров либо к параллельному порту стандарта Centronics, либо к последовательному порту стандарта RS-232C, либо с использованием сетевого подключения. При использовании последовательного порта следует убедиться, что параметры настройки порта принтера соответствуют параметрам порта, заданным на страничке "Порты" в диалоговом окне "Настройка порта" Мастера установки плоттеров.

Настройка форматов файлов DXB

Формат файлов двоичного графического обмена DXB (drawing interchange binary) поддерживается несистемным DXB-драйвером AutoCAD.

Формат вывода совместим с командой ИМПОРТД и драйвером ADI DXB, поставлявшимся с более ранними версиями. Данный DXB-драйвер имеет те же ограничения, что и драйвер ADI:

  • Все графические данные в DXB-файле представляются только в виде векторов, задаваемых 16-разрядными целыми числами.
  • Графика в файле формата DXB является монохромной, всем векторным данным присваивается цвет номер 7.
  • Растровые изображения и внедренные OLE-объекты не поддерживаются.
  • Не учитываются веса линий, заданные в свойствах объектов и в стилях печати.
Настройка растровых форматов файлов

AutoCAD имеет возможность просмотра чертежей, содержащих изображения таких форматов, как TIFF или JPEG.

С помощью специального растрового драйвера в AutoCAD обеспечивается возможность экспорта файлов растрового формата, перечисляемых в Мастере установки плоттеров. Для настройки драйвера растровых форматов следует в списке "Производители" выбрать "Растровые форматы файлов".

См. также

Печать в файлы различных форматов в Руководстве пользователя.


Настройка вывода в файл - Процедуры

Настройка вывода в файл
Понятия
Процедуры
Команды

Для настройки драйвера вывода в DWF-файлы

Настройка драйвера плоттера для вывода в PDF-файл

Настройка драйвера плоттера для вывода в PostScript-файлы

Настройка драйвера плоттера для вывода в DXB-файлы

Настройка драйвера плоттера для вывода в растровые файлы

Для получения справки по дополнительным свойствам


Для настройки драйвера вывода в DWF-файлы - Процедуры

Настройка вывода в файл
Понятия
Процедуры
Команды

Для настройки драйвера вывода в DWF-файлы

  1. из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Мой компьютер". Нажмите "Далее".
  4. На страничке "Модель плоттера" в списке "Производители" выберите "Autodesk ePlot (DWF)". В списке "Модель" выберите тип DWF-файла, который необходимо создать. Нажмите "Далее".
  5. (Не обязательно) На страничке "Импорт PCP или PC2" нажмите кнопку "Импорт файла" и выберите для импорта файл PCP или PC2. Нажмите кнопку "Импорт". Затем нажмите "Далее".
  6. На страничке "Порты" установите переключатель в положение "Печать в файл". Нажмите "Далее".
  7. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  8. На страничке "Конец" нажмите кнопку "Готово".

    9. Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Настройка драйвера плоттера для вывода в PDF-файл - Процедуры

Настройка вывода в файл
Понятия
Процедуры
Команды

Настройка драйвера плоттера для вывода в PDF-файл

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Мой компьютер". Нажмите "Далее".
  4. На страничке "Модель плоттера" в списке "Производители" выберите "Autodesk ePlot (PDF)".
  5. (Не обязательно) На страничке "Импорт PCP или PC2" нажмите кнопку "Импорт файла" и выберите для импорта файл PCP или PC2. Нажмите кнопку "Импорт". Затем нажмите "Далее".
  6. На страничке "Порты" установить переключатель в положение "Печать в файл". Нажмите "Далее".
  7. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  8. На страничке "Конец" нажмите кнопку "Готово".

    9. Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Настройка драйвера плоттера для вывода в PostScript-файлы - Процедуры

Настройка вывода в файл
Понятия
Процедуры
Команды

Настройка драйвера плоттера для вывода в PostScript-файлы

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Мой компьютер". Нажмите "Далее".
  4. На страничке "Модель плоттера" в списке "Производители" выберите "Adobe". В списке "Модель" выберите уровень PostScript-файла, который необходимо создать. Нажмите "Далее".
  5. (Не обязательно) На страничке "Импорт PCP или PC2" нажмите кнопку "Импорт файла" и выберите для импорта файл PCP или PC2. Нажмите кнопку "Импорт". Затем нажмите "Далее".
  6. На страничке "Порты" установите переключатель в положение "Печать в файл". Нажмите "Далее".
  7. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  8. На страничке "Конец" нажмите кнопку "Готово".

    9. Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Настройка драйвера плоттера для вывода в DXB-файлы - Процедуры

Настройка вывода в файл
Понятия
Процедуры
Команды

Настройка драйвера плоттера для вывода в DXB-файлы

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Мой компьютер". Нажмите "Далее".
  4. На страничке "Модель плоттера" в списке "Производители" выбрать "DXB-файл AutoCAD". В списке "Модель" выберите "DXB-файл". Нажмите "Далее".
  5. (Не обязательно) На страничке "Импорт PCP или PC2" нажмите кнопку "Импорт файла" и выберите для импорта файл PCP или PC2. Нажмите кнопку "Импорт". Затем нажмите "Далее".
  6. На страничке "Порты" установите переключатель в положение "Печать в файл". Нажмите "Далее".
  7. На странице "Имя плоттера" введите имя файла параметров плоттера. Нажмите "Далее".
  8. На страничке "Конец" нажмите кнопку "Готово".

    9. Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Настройка драйвера плоттера для вывода в растровые файлы - Процедуры

Настройка вывода в файл
Понятия
Процедуры
Команды

Настройка драйвера плоттера для вывода в растровые файлы

  1. Из меню "Файл" выберите "Диспетчер плоттеров".
  2. Дважды нажмите левую кнопку мыши на ярлыке Мастера установки плоттеров.
  3. На странице "Начало" выберите "Мой компьютер". Нажмите "Далее".
  4. На страничке "Модель плоттера" в списке "Производители" выберите "Растровые форматы файлов". В списке "Модель" выберите тип растрового файла, который необходимо создать. Нажмите "Далее".
  5. (Не обязательно) На страничке "Импорт PCP или PC2" нажмите кнопку "Импорт файла" и выберите для импорта файл PCP или PC2. Нажмите кнопку "Импорт". Затем нажмите "Далее".
  6. На страничке "Порты" установить переключатель в положение "Печать в файл". Нажмите "Далее".
  7. На странице "Имя плоттера" ввести имя файла параметров плоттера. Нажмите "Далее".
  8. На страничке "Конец" нажмите кнопку "Готово".

    9. Создается новый PC3-файл параметров плоттера.

Ввод команды: ДИСППЕЧ


Для получения справки по дополнительным свойствам - Процедуры

Настройка вывода в файл
Понятия
Процедуры
Команды

Для получения справки по дополнительным свойствам

  1. из меню "Файл" выберите "Диспетчер плоттеров".
  2. В окне Диспетчера плоттеров Autodesk дважды нажмите левую кнопку мыши на ярлыке PC3-файла, для которого необходимо получить справку по дополнительным свойствам.
  3. Перейдите на вкладку "Устройство и документ".
  4. Выделите элемент "Дополнительные свойства" в дереве опций.
  5. Нажмите кнопку "Дополнительные свойства".
  6. В диалоговом окне "Дополнительные свойства" драйвера используемого плоттера нажмите кнопку "Справка".

    7. В справке выдается информация о настройке конкретных устройств.

Ввод команды: ДИСППЕЧ


Настройка вывода в файл - Команды

Настройка вывода в файл
Понятия
Процедуры
Команды

Команды
ДИСППЕЧ | Вызов Диспетчера плоттеров, в котором можно добавить или изменить конфигурацию плоттера
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Настройка внешних баз данных - Понятия

Настройка внешних баз данных
Понятия
Процедуры
Команды

После настройки баз данных обеспечивается доступ к хранящимся в них данным из AutoCAD независимо от установки системы управления базами данных для создания данных в системе пользователя. Имеется возможность доступа из AutoCAD к данным, созданных в следующих приложениях:

  • Microsoft Access
  • dBase
  • Microsoft Excel
  • Oracle
  • Базы данных Paradox
  • Microsoft Visual FoxPro®
  • SQL Server

Примечание При наличии MDAC версии 2.1 или выше нет возможности редактировать файлы dBase, если на компьютере не установлен модуль управления базами данных Borland DataBase Engine (BDE).

После завершения настройки базы данных для использования в AutoCAD создается файл настройки с расширением .udl. В этом файле содержится информация, необходимая AutoCAD для доступа к настроенной базе данных. По умолчанию .udl-файлы хранятся в папке "Связи с данными" внутри папки AutoCAD. Поменять место расположения файлов ..udl можно в диалоговом окне "Настройка".

Далее приведен порядок настройки источников данных с помощью драйвера ODBC, а также процедура настройки источников данных для их использования в AutoCAD. Для получения подробной информации о драйверах ODBC и OLE DB см. следующие электронные документы Microsoft:

  • Справочная система по OLE DB
  • Справочная система по ODBC
  • Справочная система по ODBC Microsoft Desktop Database Drivers
Обход ODBC с помощью драйвера прямого доступа OLE DB

Некоторые системы управления базами данных, поддерживаемые AutoCAD, имеют драйверы прямого доступа для OLE DB. При использовании этих драйверов прямого доступа не требуется одновременное создание файлов настройки изнутри ODBC и OLE DB; достаточно создать один файл настройки для OLE DB.

Драйвер прямого доступа имеются для следующих систем управления базами данных:

  • Microsoft Access
  • Oracle
  • Microsoft SQL Server
Использование ODBC для создания файла настройки

ODBC является интерфейсной программой, которая позволяет делать данные одного приложения доступными для использования в других приложениях.

Настройка источников данных с помощью OLE DB

С помощью OLE DB можно создать UDL-файл настройки для таблицы внешней базы данных.


Настройка внешних баз данных - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для задания нового места расположения файлов udl

Для настройки прямого доступа к базам данных Microsoft Access с использованием OLE DB

Для настройки прямого доступа к базам данных Oracle с использованием OLE DB

Для настройки прямого доступа к базам данных SQL Server с помощью OLE DB

Для настройки источника данных Microsoft Access с использованием ODBC

Для настройки источника данных dBase с использованием ODBC

Для настройки электронной таблицы Microsoft Excel для использования с AutoCAD

Для настройки источника данных Microsoft Excel с использованием ODBC

Для настройки источника данных Oracle с использованием ODBC

Для настройки источника данных Paradox с использованием ODBC

Для настройки источника данных Microsoft Visual FoxPro с использованием ODBC

Для настройки источника данных SQL Server с использованием ODBC

Для настройки источника данных с использованием OLE DB


Для задания нового места расположения файлов udl - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для задания нового места расположения файлов udl

  1. из меню "Сервис" выберите "Настройка".
  2. На вкладке "Файлы" выберите "Положение источников данных", затем нажмите кнопку "Обзор".
  3. В диалоговом окне "Обзор папок" выберите требуемую папку, после чего нажмите "OK".
  4. Нажмите "OK".

Ввод команды: НАСТРОЙКА


Для настройки прямого доступа к базам данных Microsoft Access с использованием OLE DB - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для настройки прямого доступа к базам данных Microsoft Access с использованием OLE DB

  1. из меню "Базы данных" выберите "Источники данных" » "Настройка".
  2. В диалоговом окне "Свойства связи с данными" на вкладке "Поставщик" выделить "Поставщик DB OLE Microsoft Jet 3.51". Нажмите "Далее".
  3. В поле "Выберите или введите имя базы данных" введите имя настраиваемой базы данных и путь к ней.
  4. Нажмите кнопку "Проверить подключение" для проверки работоспособности подключения.

    5. Если тест подключения к базе данных завершился неудачно, необходимо убедиться в правильности задания параметров. Причиной возникновения ошибок могут быть, например, неправильный ввод имени или набор его в неверном регистре.

  5. В диалоговом окне "Связь с данными Microsoft" нажмите "ОК".
  6. Нажмите "OK".

Ввод команды: БДСВЯЗЬ


Для настройки прямого доступа к базам данных Oracle с использованием OLE DB - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для настройки прямого доступа к базам данных Oracle с использованием OLE DB

  1. Из меню "Базы данных" выберите "Источники данных" » "Настройка".
  2. На вкладке "Поставщик" диалогового окна "Свойства связи с данными" выделите "Поставщик DB OLE Microsoft для Oracle". Нажмите "Далее".
  3. Введите имя сервера Oracle в поле "Введите имя сервера".
  4. Введите имя пользователя и пароль в соответствующие поля.
  5. Нажмите кнопку "Проверить подключение" для проверки работоспособности подключения. Причиной возникновения ошибок могут быть, например, неправильный ввод имени или набор его в неверном регистре.
  6. В диалоговом окне "Связь с данными Microsoft" нажмите "ОК".
  7. Нажмите "OK".

Ввод команды: БДСВЯЗЬ


Для настройки прямого доступа к базам данных SQL Server с помощью OLE DB - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для настройки прямого доступа к базам данных SQL Server с помощью OLE DB

  1. из меню "Базы данных" выберите "Источники данных" » "Настройка".
  2. На вкладке "Поставщик" диалогового окна "Свойства связи с данными" выделите "Поставщик DB OLE Microsoft для сервера SQL". Нажмите "Далее".
  3. Введите имя сервера в поле "Выберите или введите имя сервера".
  4. Введите имя пользователя и пароль в соответствующие поля.
  5. Выберите базу данных для настройки из списка "Выбор базы данных на сервере" (Select the Database on the Server).
  6. Нажмите кнопку "Проверить подключение" для проверки работоспособности подключения. Причиной возникновения ошибок могут быть, например, неправильный ввод имени или набор его в неверном регистре.
  7. В диалоговом окне "Связь с данными Microsoft" нажмите "ОК".
  8. Нажмите "OK".

Ввод команды: БДСВЯЗЬ


Для настройки источника данных Microsoft Access с использованием ODBC - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для настройки источника данных Microsoft Access с использованием ODBC

  1. из меню "Пуск" (Windows) выберите "Настройка" » "Панель управления".
  2. Дважды нажмите левую кнопку мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены одни и те же драйверы ODBC.
  4. Нажмите кнопку "Добавить".
  5. Выделите "Драйвер доступа для Microsoft" и нажмите кнопку "Готово".
  6. Введите имя для источника данных в поле "Имя источника данных".
  7. Нажмите кнопку "Выбрать", после чего выберите файл базы данных для настройки. Нажмите "OK".
  8. В диалоговом окне "Доступ к ODBC для Microsoft" нажмите "OK".
  9. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".


Для настройки источника данных dBase с использованием ODBC - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для настройки источника данных dBase с использованием ODBC

  1. Из меню "Пуск" (Windows) выберите "Настройка" » "Панель управления".
  2. Дважды нажмите левую кнопку мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены те же драйверы ODBC.
  4. Нажмите кнопку "Добавить".
  5. Выделите "Драйвер dBase для Microsoft" и нажмите кнопку "Готово".
  6. Введите имя для источника данных в поле "Имя источника данных" и выберите версию формата базы данных dBase из списка "Версия".
  7. Убедитесь, что флажок "Использовать текущий каталог" сброшен.
  8. Нажмите кнопку "Выбор каталога", после чего выберите папку с таблицами базы данных в качестве источника данных. Нажмите "OK".
  9. В диалоговом окне "Установка ODBC для dBase" нажмите "OK".
  10. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".


Для настройки электронной таблицы Microsoft Excel для использования с AutoCAD - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для настройки электронной таблицы Microsoft Excel для использования с AutoCAD

  1. откройте в Microsoft Excel книгу или лист, к которым нужно получить доступ из AutoCAD.
  2. Выделите диапазон ячеек для использования в качестве таблицы базы данных.
  3. Введите имя диапазона ячеек в поле "Имя", затем нажмите ENTER.
  4. Повторить пункты 2 и 3, если необходимо, для задания дополнительных таблиц базы данных.
  5. Из меню "Файл" (Microsoft Excel) выберите "Сохранить".

Примечание Microsoft Excel фактически не является системой управления базами данных. Для того, чтобы получить возможность доступа к данным Excel из среды AutoCAD, сначала нужно задать по крайней мере один именованный диапазон ячеек Excel в качестве таблицы базы данных. В AutoCAD каждый именованный диапазон ячеек электронной таблицы считается отдельной таблицей.


Для настройки источника данных Microsoft Excel с использованием ODBC - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для настройки источника данных Microsoft Excel с использованием ODBC

  1. Из меню "Пуск" (Windows) выберите "Настройка" » "Панель управления".
  2. Дважды нажмите левую кнопку мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены те же драйверы ODBC.
  4. Нажмите кнопку "Добавить".
  5. Выделите "Драйвер Microsoft Excel", затем нажмите кнопку "Готово".
  6. Введите имя для источника данных в поле "Имя источника данных" и выберите версию Excel из списка "Версия".
  7. Убедитесь, что флажок "Использовать текущий каталог" сброшен.
  8. Нажмите кнопку "Выбор книги", после чего выберите файл книги или листа электронной таблицы в качестве источника данных. Нажмите "OK".
  9. В диалоговом окне "ODBC для Microsoft Excel" нажмите "OK".
  10. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".


Для настройки источника данных Oracle с использованием ODBC - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для настройки источника данных Oracle с использованием ODBC

  1. Из меню "Пуск" (Windows) выберите "Настройка" » "Панель управления".
  2. Дважды нажмите левую кнопку мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" (ODBC Data Source Administrator) выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены те же драйверы ODBC.
  4. Нажмите кнопку "Добавить".
  5. Выделите "ODBC Microsoft для Oracle", затем нажмите кнопку "Готово".
  6. Введите имя для источника данных в поле "Имя источника данных".
  7. Введите имя пользователя.
  8. Введите имя сервера Oracle в поле "Сервер".
  9. Нажмите "OK".
  10. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".


Для настройки источника данных Paradox с использованием ODBC - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для настройки источника данных Paradox с использованием ODBC

  1. Из меню "Пуск" (Windows) выберите "Настройка" » "Панель управления".
  2. Дважды нажмите левую кнопку мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены те же драйверы ODBC.
  4. Нажмите кнопку "Добавить".
  5. Выделите "Драйвер Paradox", затем нажмите кнопку "Готово".
  6. Введите имя для источника данных в поле "Имя источника данных" и выберите версию Paradox из списка "Версия".
  7. Убедитесь, что флажок "Использовать текущий каталог" сброшен.
  8. Нажмите кнопку "Выбор каталога", после чего выберите файл базы данных в качестве источника данных. Нажмите "OK".
  9. В диалоговом окне "Установка ODBC для Paradox" нажмите "OK".
  10. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".


Для настройки источника данных Microsoft Visual FoxPro с использованием ODBC - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для настройки источника данных Microsoft Visual FoxPro с использованием ODBC

  1. из меню "Пуск" (Windows) выберите "Настройка" » "Панель управления".
  2. Дважды нажмите левую кнопку мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены те же драйверы ODBC.
  4. Нажмите кнопку "Добавить".
  5. Выделите "Драйвер Microsoft Visual FoxPro", затем нажмите кнопку "Готово".
  6. Введите имя для источника данных в поле "Имя источника данных" и выберите тип базы данных в группе опций "Тип базы данных".
  7. Нажмите кнопку "Обзор" для выбора файла базы данных в качестве источника данных. Нажмите "Открыть".
  8. В диалоговом окне "Установка ODBC для Visual FoxPro" нажмите "OK".
  9. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".

    10. Подробнее о настройке источника данных Microsoft Visual FoxPro см. документацию к драйверу ODBC для Microsoft Visual FoxPro.


Для настройки источника данных SQL Server с использованием ODBC - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для настройки источника данных SQL Server с использованием ODBC

  1. из меню "Пуск" (Windows) выберите "Настройка" » "Панель управления".
  2. Дважды нажмите левую кнопку мыши на ярлыке ODBC.
  3. В диалоговом окне "Администратор источников данных ODBC" выполните одну из следующих операций:
    • Перейдите на вкладку "Пользовательский DSN" с целью создания источника данных, доступного для использования только на том компьютере, на котором он создан.
    • Перейдите на вкладку "Системный DSN" с целью создания источника данных, доступного для всех пользователей, обладающих правами доступа к данному компьютеру.
    • Перейдите на вкладку "Файловый DSN" с целью создания источника данных, доступного для всех пользователей, на компьютерах которых установлены те же драйверы ODBC.
  4. Нажмите кнопку "Добавить".
  5. Выделите "Сервер SQL", затем нажмите кнопку "Готово".
  6. Следуйте инструкциям Мастера для завершения настройки источника данных.

    7. Описание опций страничек Мастера содержится в отдельном электронном документе. Для получения информации об опциях текущей странички Мастера следует нажать кнопку "Справка".

  7. В диалоговом окне "Администратор источников данных ODBC" нажмите "OK".


Для настройки источника данных с использованием OLE DB - Процедуры

Настройка внешних баз данных
Понятия
Процедуры
Команды

Для настройки источника данных с использованием OLE DB

С помощью OLE DB можно создать UDL-файл настройки для таблицы внешней базы данных.

  1. используйте Microsoft ODBC для настройки источника данных (см. Использование ODBC для создания файла настройки).
  2. Из меню "Базы данных" выберите "Источники данных" » "Настройка".
  3. На вкладке "Поставщик" диалогового окна "Свойства связи с данными" выделите "Поставщик DB OLE Microsoft для драйверов ODBC". Нажмите "Далее".
  4. Введите имя нужного источника данных в поле "Использовать имя источника данных".
  5. Нажмите кнопку "Проверить подключение" для проверки работоспособности подключения.

    6. Если тест подключения к базе данных завершился неудачно, необходимо убедиться в правильности задания параметров. Причиной возникновения ошибок может быть, например неправильный ввод имени или набор его в неверном регистре.

  6. В диалоговом окне "Связь с данными (Microsoft)" нажмите "ОК".
  7. Нажмите "OK".


Настройка внешних баз данных - Команды

Настройка внешних баз данных
Понятия
Процедуры
Команды

Команды
БДСВЯЗЬ | Интерфейс между программой и таблицами внешних баз данных
НАСТРОЙКА | Параметры данной вкладки служат для пользовательской настройки программы
Системные переменные
Нет. |
Утилиты
Нет. |
Ключевые слова для команд
Нет. |


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!